No playback!!! Help! at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > The Long Black Line

The Long Black Line
Tape, tape and more tape; and decks; HDV, DV, VHS and more.


Reply
 
Thread Tools Search this Thread
Old May 26th, 2009, 06:59 PM   #1
Major Player
 
Join Date: Apr 2005
Location: O.C., CA United States
Posts: 337
No playback!!! Help!

Hi All.. I have a problem:

I shot a wedding yesterday and all but one tape works. Meaning that when I playback on our deck I see nothing, no timecode.. just a blue screen. Yes I did record on this tape. It shows timecode when I rewind or stop playback. very weird.. what is going on?

Also I tried different decks.. all had the same issue.

Using Canon XHA1; 1080 30P; Playback Deck HV20; Tape - Panasonic PQ 63

Thanks!
__________________
-M
www.visualmasterpiece.com
Michael Padilla is offline   Reply With Quote
Old May 27th, 2009, 12:29 PM   #2
Inner Circle
 
Join Date: Jan 2007
Location: Woodinville, WA USA
Posts: 3,464
I don't think the HV20 does 30p. At least there was no mention in the manual of this mode, only 24p. What other decks have you tried, and are you sure all the tapes that worked were shot in 30p?

Usually these symptoms happen when you record DV but have the deck set to HDV playback, or vice versa, or just generally are trying to play back a different mode than what you shot.
Adam Gold is offline   Reply With Quote
Old May 27th, 2009, 12:35 PM   #3
Major Player
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 789
Do you see a video if you push pause or while doing a fast reverse or forward? This happened to us once shooting U-matic, our tech disabled something and recorded a "missing signal" to the tape. I don't know if Digital would have the same solution though.

Good luck Michael.
Noel Lising is offline   Reply With Quote
Old May 27th, 2009, 12:46 PM   #4
Major Player
 
Join Date: Apr 2005
Location: O.C., CA United States
Posts: 337
Quote:
Originally Posted by Adam Gold View Post
I don't think the HV20 does 30p. At least there was no mention in the manual of this mode, only 24p. What other decks have you tried, and are you sure all the tapes that worked were shot in 30p?

Usually these symptoms happen when you record DV but have the deck set to HDV playback, or vice versa, or just generally are trying to play back a different mode than what you shot.
Not a problem normally.. HV20 reads 30p even though it doesn't record it.
__________________
-M
www.visualmasterpiece.com
Michael Padilla is offline   Reply With Quote
Old May 27th, 2009, 12:50 PM   #5
Major Player
 
Join Date: Apr 2005
Location: O.C., CA United States
Posts: 337
Got it!

GOT IT WORKING :)

I don't know how or why.. but now its playing.. (WEIRD)

Thanks for the help!
__________________
-M
www.visualmasterpiece.com
Michael Padilla is offline   Reply With Quote
Old May 28th, 2009, 12:40 AM   #6
Inner Circle
 
Join Date: Feb 2009
Location: Brisbane, Australia
Posts: 2,257
My heart sensed your terror. Glad it worked out for you.

Would it be worth trying to troubleshoot with testing of your deck and/or camera? Just in case you can't recover from this on your next job.

Andrew
Andrew Smith is offline   Reply With Quote
Old May 28th, 2009, 11:13 AM   #7
Major Player
 
Join Date: Apr 2005
Location: O.C., CA United States
Posts: 337
Terror is right!!

It might be something in my camera.. because now it says clean heads every time I turn the thing on!
__________________
-M
www.visualmasterpiece.com
Michael Padilla is offline   Reply With Quote
Old May 28th, 2009, 06:11 PM   #8
Contributor
 
Join Date: Jan 2003
Location: Kansas City, MO
Posts: 4,449
Have you cleaned the heads?

When you get the clean the heads message, it wants you to clean the heads.
Bill Pryor is offline   Reply With Quote
Old May 31st, 2009, 10:50 PM   #9
Trustee
 
Join Date: Nov 2006
Location: Honolulu, HI
Posts: 1,430
What's scary here is that you said you tried different decks but it didn't work. That means your tape was out of alignment or was recorded with dirty heads. Before you do anything else, play back your tape from your original camcorder and make a copy of it to another machine!
Warren Kawamoto is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > The Long Black Line

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 05:41 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network