Just Cleaned My Heads!!! at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > The Long Black Line

The Long Black Line
Tape, tape and more tape; and decks; HDV, DV, VHS and more.


Reply
 
Thread Tools Search this Thread
Old May 27th, 2004, 05:05 PM   #1
Major Player
 
Join Date: Sep 2003
Location: Colorado
Posts: 316
Just Cleaned My Heads!!!

I have a JVC GR-D90U and use it primarily to capture to the hard drive. I have had it for 6 months and haven't had a problem...until yesterday. I had been using it with no problems and then poof it no worky no more. I popped in several tapes and just got a blank blue screen. Nothing. No warning, no nothing. I of course freaked out and went through every scenerio in my head, and figured there was some problem with its' head. I got a Maxwell MDV/HC1 head cleaner and popped it in and poof, problem solved...for now.

I use only Panasonic AY-DVM63PQ tapes, but have read (Frank) that others use Fuji. It is confirmed, I have had a problem. I have only tried to reuse 2 tapes and am thinking this may have caused it as I read others NEVER reuse their tapes. But, I have seen others say they do and NEVER have a problem???

I don't plan on switching tapes, but I do plan on NEVER reusing tapes as I think this may be the culprit. Do you think this could have been the problem? I don't know, but it sucks when the heads go bad. Thank God for head cleaners...now if they would just make one that I could stick in my ear and would make the blue screen go away in my head!!!!
__________________
I understand everything about nothing.
J. Clayton Stansberry is offline   Reply With Quote
Old May 27th, 2004, 05:26 PM   #2
Capt. Quirk
 
Join Date: Apr 2002
Location: Middle of the woods in Georgia
Posts: 3,596
I doubt that reusing a couple tapes caused it. You would have to run them through many times before the tape will come apart. It may just have needed to be cleaned, depending on how hard you have worked it over the past 6 months.

My GL1 has been working without any glitches for 2 years now, and I occasionaly use a tape more than once, and use it to capture as well.
__________________
www.SmokeWagonLeather.us
K. Forman is offline   Reply With Quote
Old May 28th, 2004, 04:05 PM   #3
Major Player
 
Join Date: Sep 2003
Location: Colorado
Posts: 316
Keith,

What kind of tape do you use? Seems that may be the culprit if not reusing the tapes. Quite honestly, I was very surprised that they were dirty after only 6 months, but then again I saw some posts that people have to clean heads the first week they have a camera. Who knows?

Clay
__________________
I understand everything about nothing.
J. Clayton Stansberry is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > The Long Black Line

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 09:08 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network