Sony Color Collection at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > The Long Black Line

The Long Black Line
Tape, tape and more tape; and decks; HDV, DV, VHS and more.


Reply
 
Thread Tools Search this Thread
Old June 9th, 2004, 10:45 AM   #1
Regular Crew
 
Join Date: Apr 2004
Location: Athens, Ohio
Posts: 40
Sony Color Collection

I haven't bought any myself, but I have had to capture footage shot on them before. Three times now they have been shady, twice they cause my camera to freak out and demand repair service or reset. This suprised me because I only ever use sony premiums. I'm guessing the pretty colored ones are not 'premium', but I don't see why that causes a problem unless the lubrication is different.
The third time they were shady? I'm hoping one of you can help me with this (the footage might prove to be important). I put the tape in my camcorder. I hit play. The time code was at about 2 minutes. It played at the rate of about, say, 8 FPS. I figured time code glitch or dirty play heads. Used a tape head cleaner, tried other tapes... Same results on the color collection tape. Here's the strange part: I rewound the tape, I could hear it rewinding at full pace. The timecode went backward at about 8 FPS! I hit the begining of the tape. it was still on the same 5 minute interview. Hit the end of the tape. still on that 5 minute long interview! The person that shot the footage assures me he shot a good 40 min of other footage and the camera gave no indication of trouble. It is worth noting that this footage was shot on a ... i believe an old sony viewcam... i'd have to check on that but it was something consumer and mid 90's. Any thoughts?
__________________
Tom Koerner
Tom Koerner is offline   Reply With Quote
Old June 9th, 2004, 03:56 PM   #2
Regular Crew
 
Join Date: Mar 2004
Location: Dayton, OH
Posts: 169
I bought a 5 pack of them and haven't had any difficulties on my xl1.
Jacob Ehrichs is offline   Reply With Quote
Old June 10th, 2004, 03:44 AM   #3
RED Code Chef
 
Join Date: Oct 2001
Location: Holland
Posts: 12,514
I've used 20 tapes of those in my XL1S (PAL) without any problems
either. Weird!

Keep in mind that sometimes camera's can have trouble reading
other camera's tapes. I certainly had a couple of problems reading
tapes in my XL1S from other people camera's with our Lady X
project. If you have the possability get/try a DV deck or another
camera!
__________________

Rob Lohman, visuar@iname.com
DV Info Wrangler & RED Code Chef

Join the DV Challenge | Lady X

Search DVinfo.net for quick answers | Buy from the best: DVinfo.net sponsors
Rob Lohman is offline   Reply With Quote
Old June 10th, 2004, 07:38 AM   #4
Regular Crew
 
Join Date: Apr 2004
Location: Athens, Ohio
Posts: 40
Thanks, I'll keep that in mind, but it should be noted this tape does the same thing in VCR mode on the camera it was recorded on. Maybe it was just defective.
__________________
Tom Koerner
Tom Koerner is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > The Long Black Line

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 06:45 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network