SONY M10E Display Problem at

Go Back   DV Info Net > The Tools of DV and HD Production > The Long Black Line

The Long Black Line
Tape, tape and more tape; and decks; HDV, DV, VHS and more.

Thread Tools Search this Thread
Old August 26th, 2009, 04:46 AM   #1
Join Date: Aug 2009
Posts: 1
SONY M10E Display Problem

I have a strange problem - I cant seem to remove the date and time from the M10E display. I have honestly been through each and every menu item and I simply cannot get rid of them!
Has anyone else had this problem? I have 2 more M10E decks and both are fine.
Very weird.
Marley Cole is offline   Reply With Quote
Old August 26th, 2009, 03:16 PM   #2
Inner Circle
Join Date: Sep 2002
Location: Vancouver, British Columbia (formerly Winnipeg, Manitoba) Canada
Posts: 4,086
Do you have the remote? I BELIEVE it's just a button push away. "Display" if memory serves correctly.
Shaun C. Roemich Road Dog Media - Vancouver, BC - Videographer - Webcaster Blog:
Shaun Roemich is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > The Long Black Line

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 03:11 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network