Long recordings not being saved. at DVinfo.net

Go Back   DV Info Net > And Now, For Something Completely Different... > The Archives > (MPG4) Sanyo Xacti (all models)

(MPG4) Sanyo Xacti (all models)
A compact 720p MPEG4 digital media camera recording to SD Card.


 
 
Thread Tools Search this Thread
Old February 7th, 2007, 08:47 PM   #1
Tourist
 
Join Date: Nov 2006
Location: New York
Posts: 2
Long recordings not being saved.

I have an Original HD1. I have a couple of 150X 4GB SD-Cards.

As long as I keep my takes under 5 min, it seems I'm OK. But every time to a try to record something long, like a conference of a speech that runs between 15 Min, and half hour, the camera starts blinking and counting down like it's recording, but when I finish there is no file on the card.

I've been bitten 2X by this.

Any one getting the same result? Any work arounds or fixes?
Hugo Danner is offline  
Old February 8th, 2007, 05:53 AM   #2
New Boot
 
Join Date: Jul 2006
Location: Merano, Italy
Posts: 12
Long recordings

My only 4Mb 150x SD card and HD1 have not this effect: 17 min. of continuous HD clip last summer (in Merano), at 9 Mps, with no problem.
Regards
Milan
Milan Stojakovic is offline  
Old February 8th, 2007, 03:21 PM   #3
Regular Crew
 
Join Date: Jun 2003
Location: Cambria CA
Posts: 45
2.53GB MPEG-4 files

Quote:
Originally Posted by Hugo Danner
I have an Original HD1. I have a couple of 150X 4GB SD-Cards.

As long as I keep my takes under 5 min, it seems I'm OK. But every time to a try to record something long, like a conference of a speech that runs between 15 Min, and half hour, the camera starts blinking and counting down like it's recording, but when I finish there is no file on the card.

I've been bitten 2X by this.

Any one getting the same result? Any work arounds or fixes?

Hi Hugo,

I have used two Sanyo HD1 camcorders since March 2006 and have not experienced your problem while using my two Transcend 150x 4GB and one PQI 150x 4GB SD cards. My largest captured clip, so far, is 2.53GB.

I would recommend the following:

1) Do an in-camera "full format" of both of your SD cards.

2) Try to start your recordings with a fully charged battery. I suspect that your battery is loosing charge faster than it should. A fresh battery may help.

Good luck,
__________________
Maury
Maury McEvoy is offline  
 

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > And Now, For Something Completely Different... > The Archives > (MPG4) Sanyo Xacti (all models)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 06:57 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network