My HD1a does not give me smooth video at DVinfo.net

Go Back   DV Info Net > And Now, For Something Completely Different... > The Archives > (MPG4) Sanyo Xacti (all models)

(MPG4) Sanyo Xacti (all models)
A compact 720p MPEG4 digital media camera recording to SD Card.


 
 
Thread Tools Search this Thread
Old March 5th, 2007, 12:00 PM   #1
New Boot
 
Join Date: Mar 2007
Location: United Kingdom
Posts: 5
My HD1a does not give me smooth video

Hello,

Can anyone tell me why my HD1a is not giving me smooth videos in either HD mode.

It is most noticable when I pan the camera. About once a second the picture freezes for a moment.

I once had the same trouble with my Xacti C1. I solved the problem that time by making sure the editing program was set to N.T.S.C . I also burnt the DVD as an N.T.S.C disk - (although I'm in the UK a 'PAL' TV country).

This time, however, that does not seem to work. I am using the poor software supplied with the camera ( Ulead Movie Factory 5) - I prefered VideoStudio 7 which was supplied with the C1.

The footage plays back on the camera screen smoothly - which is a bit confusing.

I am using a 1Gb memory which is not new. Could the card be too slow ?.


I hope someone can help me . Thanks.
Peter Nicklen is offline  
Old March 5th, 2007, 12:42 PM   #2
Regular Crew
 
Join Date: Feb 2006
Location: Palo Alto, CA
Posts: 133
Try the free VLC media player from videolan.org; it is less demanding of computer resources (just a player, not an editor).
Peter Solmssen is offline  
Old March 5th, 2007, 02:23 PM   #3
New Boot
 
Join Date: Mar 2007
Location: United Kingdom
Posts: 5
Jerky Video

I'm not concerned about viewing my video on my PC. I must have smooth action when viewed on my TV via DVD disk.
Peter Nicklen is offline  
Old March 7th, 2007, 06:41 PM   #4
Regular Crew
 
Join Date: Apr 2006
Location: Costa Mesa, CA
Posts: 28
Quote:
Originally Posted by Peter Nicklen View Post
I'm not concerned about viewing my video on my PC. I must have smooth action when viewed on my TV via DVD disk.
I don't think is a HD1a problem, most likely is an issue with the software (Ulead) or your DVD player. Try playing the DVD in another device or try using a different software to create the DVD.

Also keep in mind that burning HD video to a DVD makes you loose the HD, normal DVDs are not HD capable.
Felipe Del Villar is offline  
 

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > And Now, For Something Completely Different... > The Archives > (MPG4) Sanyo Xacti (all models)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 06:17 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network