DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   Non-Linear Editing on the PC (http://www.dvinfo.net/forum/non-linear-editing-pc/)
-   -   Adobe Flash installation on Vista? (http://www.dvinfo.net/forum/non-linear-editing-pc/129236-adobe-flash-installation-vista.html)

Dennis Stevens September 2nd, 2008 07:44 PM

Adobe Flash installation on Vista?
 
I'm finding a weird experience with Adobe Flash on my 64 bit Vista machine, running Home Premium. I also have Adobe Production Suite.

Here's the deal: I go to a website that uses Flash. I get a message saying you don't have Flash, go to the Adobe site and install it. I do that.

First the Adobe site says you've successfully installed Flash. Then a message pops up saying the Adobe installer had an error. Go back to the original site, I still get a message I don't have Flash. Repeated attempts at installing, no luck.

I do a little research, and Adobe has identified the issue. Conflicting versions of Adobe, or at least they conflict on Vista. They provide a specific uninstall executable which is supposed to rid your computer of all versions of Flash. Then install as normal.

I went into Premiere Pro, and used the built in utility to make sure I had all Adobe updates. I noticed it install an update for Adobe AIR, their installation utility.

I do the uninstall, install from www.adobe.com/getflash and it worked! All Flash content displays correctly.

Next time I boot up the computer, I get the same problem. Websites saying I don't have Flash. I've verified that I can use the 'uninstall' executable, then install Flash. But when I reboot I have to do it all over again. Apparently the 'uninstall' isn't uninstalling everything, or there is a whole other issue.

Any ideas? Am I the only one having this problem (well, I know I'm not as the problem showed up in a quick Goggle search)?

I wasn't sure what category to put this in, and I find it mysterious, so here it is in fabled Area 51.

Boyd Ostroff September 3rd, 2008 09:12 PM

Hi Dennis. I think that many of our computer issues would fit in Area 51, but if you're actually looking for some help, then the PC forum is probably a better place. I've moved this thread there, but left a re-direct in the original forum.

-Boyd

Dennis Stevens September 5th, 2008 06:45 AM

Updating my own thread...

I have a somewhat similiar issue with Quicktime on my 64 bit Vista machine. I installed the same version fo Quicktime I had on another machine. Quicktime ran fine.

Then I upgraded to the latest version of Quicktime. If I just launch the Quicktime player I get 'Error 46: ActiveX control not found'.

A little research, and I found an article (don't have the link handy) that when you uninstall Quicktime, it isn't fully removed, and apparently it conflicts with newer versions of Quicktime.

So... apparently Vista has this big problem with installing new versions of software? Can't cleanly uninstall and re-install?

Lars Siden September 6th, 2008 07:05 AM

have a look here:

Vista: Getting Adobe Flash Player to Work - Tech-Recipes.com

// lz

Dennis Stevens September 8th, 2008 05:56 PM

Tried everything on that link, absolutely no difference.

Problem still unresolved.

thanks anyway.

Lars Siden September 9th, 2008 02:11 AM

Dennis,

That was bad - it did the trick for me!

Regarding the QT problems, I belivie you're in deep s*it - some installations of QT "fails" to set the proper rights in the registry. So basically it creates lots(!) of keys which NO-ONE can read or alter. Only way I got around fixing it was to search the registry for Quicktime - take ownership of key, set full access everyone .... for me it was at least 50 keys...

// Lazze

Dennis Stevens September 9th, 2008 10:44 AM

Yeah, I'm thinking of getting some registry cleaner utility.

I saw the cover 'MaximumPC' magazine recently, and the cover story was 'Microsoft's Mea Culpa on Vista - what they had to do to fix it'

I think they should have a retraction - it's not fixed! Or at least some pretty major companies cannot write software for it - Adobe and Apple for a few.

I also have a conflict between Adobe Encore and Quicktime - can't use Encore unless I uninstall Quicktime. Yeah, bizarre and big eating up of my time.

Lars Siden September 9th, 2008 12:00 PM

I guess the Encore vs QT problems is related to the registry problems!

The fastest way forward may be to re-install windows from scratch...a broken QT can be painfull!

// lazze

Dennis Stevens September 9th, 2008 12:47 PM

I notice you have Vista Ultimate - I have Home Premium. Can that be an issue? I wouldn't think so, but obviously I have no clue.

Lars Siden September 9th, 2008 01:00 PM

I don't belive the difference in Vista versions should be a problem.

Have you disabled UAC(User Access Control)? Programs not designed for UAC do have problems as a "non admin" user.

// Lazze


All times are GMT -6. The time now is 02:35 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network