Vimeo Render - Pulling MY HAIR OUT!!! at DVinfo.net

Go Back   DV Info Net > Windows / PC Post Production Solutions > Non-Linear Editing on the PC

Non-Linear Editing on the PC
Discussing the editing of all formats with Matrox, Pinnacle and more.


Reply
 
Thread Tools Search this Thread
Old October 11th, 2010, 10:34 PM   #1
Regular Crew
 
Join Date: Jul 2009
Location: Sydney Australia
Posts: 97
Vimeo Render - Pulling MY HAIR OUT!!!

Hi guys,

I have a Sony Z5P which captures 1440X1080I. I have mixed footage also in a wedding highlights i made with a Sony EX1. due to the major lag issues with RAM on my computer I used adobe media encoder to re encode the EX1 fotoage to MPEG2 1440X1080.

I have rendered/encoded the video and uploaded it to Vimeo. I am having issues with pixelation at the front text? I have no idea why. I have tried MP4 h264, MPG 720p and a few other formats with no luck. The project is perfect and looks awesome but seems to be pixelated.

Another factor on some renders on vimeo is a BLACK 1 pixel line at the bottom ofthe video???? Ive spent hours trying to get it right!!!! The black line is not on the final edit so it must be vimeo;s encoding of my already encoded export file.

It seems anything Mp4 rendered is pixelated and some MPG HDTV 720 stuff has a blackline at the bottom of the video. grrrr I cant win

heres the video. Its a long edit i did for a friend who wanted it 2 songs long


Last edited by Jason Selmes; October 12th, 2010 at 02:55 PM.
Jason Selmes is offline   Reply With Quote
Old October 11th, 2010, 10:49 PM   #2
Regular Crew
 
Join Date: Jul 2009
Location: Sydney Australia
Posts: 97
I just checked and my HVR Z5P uses MPEG 2 Long Gop? and the EX1 footage is wrapped in an MP4 Wrapper. Although I have converted the EX1 footage back to MPEG 2 1440X1080I What would be the best render/encoding format for Premiere Pre CS4? Since I have 2 different types of video

im pulling my hair out here? :)

Last edited by Jason Selmes; October 11th, 2010 at 11:25 PM.
Jason Selmes is offline   Reply With Quote
Old October 12th, 2010, 03:02 PM   #3
Regular Crew
 
Join Date: Jul 2009
Location: Sydney Australia
Posts: 97
I just re endocded to H.264 1920X1080 and the quality is acceptable. But now there is a black line at the bottom of the video?

Its not in the mastered rendered file to it must be Vimeo. Anyone else had this issue?
Jason Selmes is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Windows / PC Post Production Solutions > Non-Linear Editing on the PC

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 02:51 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network