No video on NTSC monitor through TRV900 at DVinfo.net

Go Back   DV Info Net > Windows / PC Post Production Solutions > Non-Linear Editing on the PC

Non-Linear Editing on the PC
Discussing the editing of all formats with Matrox, Pinnacle and more.


Reply
 
Thread Tools Search this Thread
Old July 8th, 2006, 02:13 AM   #1
Regular Crew
 
Join Date: May 2006
Location: Sterling Heights, Michigan
Posts: 105
No video on NTSC monitor through TRV900

I am using Adobe Premiere Pro 1.5 connected via firewire to a trv900 which is connected via s-video to a Sony Broadcast monitor. I have used this system with a laptop (now broken) without a problem to view the video as I edit. The new laptop I have is set up the same way but I get no video on the broadcast monitor. I know all cables work, I have captured via firewire with the new laptop and played back to the monitor from the camera. I am no longer getting the "pass through" to the monitor from my NLE.

My new laptop is a core duo and Premiere sees that it is a dual processor when it loads. The video card is shared memory, could that be a problem? The Firewire card?

Any ideas out there??

Thanks,
Duane
Duane Burleson is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Windows / PC Post Production Solutions > Non-Linear Editing on the PC

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 11:00 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network