Strobing Playback during capture at DVinfo.net

Go Back   DV Info Net > Windows / PC Post Production Solutions > Non-Linear Editing on the PC

Non-Linear Editing on the PC
Discussing the editing of all formats with Matrox, Pinnacle and more.

Reply
 
Thread Tools Search this Thread
Old September 29th, 2006, 05:48 PM   #1
Major Player
 
Join Date: Jun 2005
Location: Ransomville NY
Posts: 239
Strobing Playback during capture

Here's the deal, when I connect any camera or firewire cable to my computer all of a sudden in Premiere when the tape is playing the playback window strobes red, green, and blue. I checked everything out and nothing seems to be wrong with the cables, software or w/e. I even tried in WMM and it worked fine so its a Premiere problem. anybody know why this would happen?

-Kyle, btw the captured footage is fine but the playback while capturing isnt.

*sorry this should be in Premiere forum, didn't see it before, moderetor, can you move this topic?*
__________________
Online Portfolio | Feature Film on XHA1
Kyle Prohaska is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Windows / PC Post Production Solutions > Non-Linear Editing on the PC

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 08:32 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network