Strobe effect in mini dv on pan/moving objects. at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > Open DV Discussion

Open DV Discussion
For topics which don't fit into any of the other categories.


Reply
 
Thread Tools Search this Thread
Old July 14th, 2003, 07:34 PM   #1
Regular Crew
 
Join Date: Apr 2002
Posts: 30
Strobe effect in mini dv on pan/moving objects.

I own a Canon Optura 20 . This weekend, when I was editing home video in Priemere, I observed that the video on my 21" sony monitor is not so good as it looked on my 27" TV. I was viewing video at the normal miniDV resolution (720x480) something like it. I know that monitor has much higher resolution than TV. All moving moving objects have small blocks strobbing in the edges. Even when the camera is panned, I observed this. You know what I mean right?
My question is, does the 3 chip camcorders (like PD-150, XL1, GL2 etc..) also have this problem when the video is viewed on a computer monitor or is this a limitation of 1 chip cam. (My guess is, even 3-chip have this problem. 1-chip are as good in video as 3-chip now a days given good lighting. They are all miniDV).
Just to see on monitor, if I see the strobbing (not even full screen), when its blown to 35mm film to big screen, don't we see bad video? I saw some miniDV movies blown to bigscreen and they looked OK. How do they do it?????

Another question about frame mode in GL2 or XL1s. I observed the video is very jerky while panning in frame mode. How do you make it smooth to view on TV or on screen. In the thread below,
http://www.dvinfo.net/conf/showthread.php?threadid=11381
Michael Morlan replied that even film camera have this problem in panning. It is very less noticeable compared to video frame mode. Isn't it? I read some guys writing they love the frame mode. But how do you see it smooth on TV?????

Guys, please enlighten me. Thanks,
__________________
- Srinivasa Yerneni
Srinivasa Yerneni is offline   Reply With Quote
Old July 15th, 2003, 12:43 AM   #2
Inner Circle
 
Join Date: Jun 2003
Location: Toronto, Canada
Posts: 4,750
It might just be the optical image stabilization that is causing the problem. Have you tried disabling it when your camera is on a tripod?
Glenn Chan is offline   Reply With Quote
Old July 15th, 2003, 09:07 AM   #3
RED Code Chef
 
Join Date: Oct 2001
Location: Holland
Posts: 12,514
Basically there can be the following reasons (when viewin on
a computer screen):

1. too slow a system to maintain the framerate

2. your monitors refresh rate is getting "into" your way

3. frames dropped when capturing

4. too low shutter speed when recording

5. optical stabilization going bad

I suspect yours might be either 1 or 2...
__________________

Rob Lohman, visuar@iname.com
DV Info Wrangler & RED Code Chef

Join the DV Challenge | Lady X

Search DVinfo.net for quick answers | Buy from the best: DVinfo.net sponsors
Rob Lohman is offline   Reply With Quote
Old July 15th, 2003, 01:21 PM   #4
Regular Crew
 
Join Date: Apr 2002
Posts: 30
Thanks for the replies with possible problems. I have a P3 700MHz PC with 256MB RAM. My sony 21" monitor should be OK with refresh rate (I set it 75Hz). I filmed it with auto settings. Only played with exposure. May be my image stabilization (digital) or auto shutter has problem. I will play with it for better results. Thanks guys.

But, does this mean the PD-150, XL-1 doesn't have any problem in frame mode. I still don't understand how you make smooth video in frame mode.
__________________
- Srinivasa Yerneni
Srinivasa Yerneni is offline   Reply With Quote
Old July 15th, 2003, 02:37 PM   #5
Warden
 
Join Date: Mar 2002
Location: Clearwater, FL
Posts: 8,267
The computer monitor is more than likely the source of the visual anomalies. Computer monitors have a hard time playing NTSC and PAL video. What does the playback look like on a standard monitor/TV? I suspect it looks fine. You just have to pan very slow, just like in film, or you'll have motion artifacts.
__________________
Jeff Donald
Carpe Diem




Search DVinfo.net for quick answers | Where to Buy? From the best in the business: DVinfo.net sponsors
Jeff Donald is offline   Reply With Quote
Old July 16th, 2003, 04:43 AM   #6
RED Code Chef
 
Join Date: Oct 2001
Location: Holland
Posts: 12,514
Well... this might be a good indication! If you had it on auto your
camera choose (probably) either 1/50 or 1/60 shutter speed
depending on whether you are in PAL or NTSC land. Although
this aren't really slow shutter speeds they aren't very fast
either. So depending on your scene, this might introduce strobing.

But, I'm pretty sure the problem is with your refresh rate. Try
setting the refresh rate to your frame or fields per second or
a multiple thereof. If you shot interlaced in pal try to set it at
100 hz. If you shot in frame mode and are in NTSC try a 60 hz
monitor refresh rate and see if this changes anything. For that
matter try different frame rates with your monitor and see what
happens when you play the file!
__________________

Rob Lohman, visuar@iname.com
DV Info Wrangler & RED Code Chef

Join the DV Challenge | Lady X

Search DVinfo.net for quick answers | Buy from the best: DVinfo.net sponsors
Rob Lohman is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > Open DV Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 03:29 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network