HELP SONY TVR720 wont detect in XP at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > Open DV Discussion

Open DV Discussion
For topics which don't fit into any of the other categories.


Reply
 
Thread Tools Search this Thread
Old April 30th, 2002, 11:42 PM   #1
snowsurfer
 
Posts: n/a
HELP SONY TVR720 wont detect in XP

I have a snoy DVR 720. I just bought a Western Digital 1394 card. I got it installed no problem, it came with some simple software and it wont detect the camera. It did one time and I went to change a tape and it wont detect the camera. Is there a driver I am missing or something?
  Reply With Quote
Old May 1st, 2002, 06:45 AM   #2
Trustee
 
Join Date: Oct 2001
Location: Chigasaki, Japan.
Posts: 1,660
Gotta be careful with those Snoy's. ;)

Probably not a driver problem. With PC's it's usually a good idea to have your camera connected and on before powering up the computer. This also means rebooting if you need to turn the camera off or disconnect it for some reason. It's a pain in the arse but usually works.
Adrian Douglas is offline   Reply With Quote
Old May 1st, 2002, 06:34 PM   #3
_redone_
 
Join Date: Feb 2002
Location: Las Vegas, NV
Posts: 224
remember that XP will detect your drivers by defualt, that way you dont have to go and install them, in most cases. Though you might want to check your
hardware configuration, in device manager and see if your 1394 PCI is
porperlly installed according to XP. I had this probelm before and it resulted in my motherboard being fualty and not detecting PCI slot hardware.

It sounds funny but a bad firewire-wire could be a problem too, i ran into this
dozens of times..

If all else fails try browsing your cards makers website, and look for updated
drivers and such, this helps sometimes...

hope this helps!
__________________
Adam Lawrence
eatdrink Media
Las Vegas NV
www.eatdrinkmedia.com
Adam Lawrence is offline   Reply With Quote
Old May 2nd, 2002, 03:11 AM   #4
Regular Crew
 
Join Date: Feb 2002
Location: Los Angeles, CA
Posts: 90
trv20

I have the sony trv20. It wouldnt recognize so I did checked everything. Cable, drivers, all that crap. My XL1s recognized as soon as I connect it. I did a search on deja and found that the firewire port is a pretty standard manufacturers problem. There were many posts indicatings the port being faulty right out of the box. So I sent the camera in for repair. What sucks is that they take for ever to fix it. They had it for over a month before I got it back.
ja135321 is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > Open DV Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 03:59 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network