Sound Devices 302 High-Pass Filter Issue at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > Open DV Discussion

Open DV Discussion
For topics which don't fit into any of the other categories.


Reply
 
Thread Tools Search this Thread
Old June 30th, 2009, 04:17 PM   #1
New Boot
 
Join Date: Jun 2009
Location: Chicago, Illinois
Posts: 6
Sound Devices 302 High-Pass Filter Issue

Help please. I recently purchased a Sound Devices 302 Mixer, but it appears the High-Pass Filters are not working in either the 80 or the 160 setting. I leave near an expressway and I opened the window and recorded 10 seconds with no filter, 10 seconds at the 80 setting and 10 seconds at the 160 setting as the tech and Sound Devices suggested. I tested it using all 3 channels – right and left and it all sounds the same. I even ran a fan and did the same test all over again and it all sounds the same. According to the technician, I should hear a difference. Shouldn’t the hum of the fan or the rumble of the traffic be lower when using the filters? Can anyone tell me what I’m doing wrong? Thanks.
Renetta Harris is offline   Reply With Quote
Old June 30th, 2009, 04:48 PM   #2
Inner Circle
 
Join Date: Sep 2006
Location: Sydney.
Posts: 2,569
Renetta, I'll bet the filters are working fine. You're either using a mic that doesn't record low frequencies, or you're listening on headphones or speakers that won't reproduce them.

Check your mic doesn't have the low cut switched in then ask a deep voiced male friend to speak about a foot away from it while your run the tests again.

Here come the post police we should be in the Audio forum.

Cheers.
Allan Black is offline   Reply With Quote
Old June 30th, 2009, 10:20 PM   #3
Inner Circle
 
Join Date: Feb 2007
Location: Tucson AZ
Posts: 2,205
Or play some really low notes on a piano or synth or whatever comes to hand

Said while looking over shoulder to see if the post cops are coming. Seriously, it would be better to post on the Audio forum.
Jim Andrada is offline   Reply With Quote
Old July 1st, 2009, 12:04 AM   #4
New Boot
 
Join Date: Jun 2009
Location: Chicago, Illinois
Posts: 6
Thanks Guys I've moved it to the Audito Forum.

Thanks for your suggestions. I'm using Seinheiser ME66 microphones - switched opposite the low-cut (I've tried it both ways actually -nothing makes a difference). I've moved this thread to the Audio Forum. Thanks again.
Renetta Harris is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > Open DV Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 09:11 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network