Assorted posts from 2001Q4 - Page 4 at

Go Back   DV Info Net > The Tools of DV and HD Production > Open DV Discussion

Open DV Discussion
For topics which don't fit into any of the other categories.

Thread Tools Search this Thread
Old December 26th, 2001, 07:41 AM   #46
Join Date: Oct 2001
Location: Chigasaki, Japan.
Posts: 1,660
DV Glossary

This might be helpful for some of the people new to DV.

It's in PDF format so you will need Adobe Acrobat to read it.
Adrian Douglas is offline   Reply With Quote
Old December 27th, 2001, 01:17 PM   #47
Posts: n/a
Delay of audio when printing to tape


When printing to tape a seemingly good rendered avi (plays perfectly on computer using Media Player), the first 2.5 min (approx) of audio are not being recorded . As I said, the sound is great when played through Media Player but on joy. Rendered to .mov also sounds and looks great.

One clue, I originally had a 6 minute project which, when rendered and printed to tape, sounded great throughout. I then decided to add a short intro to the clip. The project is of the birth of my daughter and I decided to preface it with a little intro "speech". Since I added this "speech" clip to the front of the previously okay project, all the audio from the new clip and about 15 secs at the beginning of the original project just aren't there when printed to tape.

The "speech" audio is quieter than the majority of the original project. Could it be that there is a gain threshold in my Sony PC 100 camera that has to be met before audio is recorded? In the original project I have mellow music that fades in and the "speech" audio is kinda quiet (but still audible when it's individual source-clip is played).

Any help would be greatly appreciated!

p.s. I am printing to a Sony PC100 DV camera. AVI and MOV renders look and sound great when played on the computer so I'm assuming that the editting package is irrelevant in this case. (For what it's worth, the project was rendered using the Sony DV codec and I am printing to tape using SonicFoundry VidCap 2.5. I cannot use DVGate Motion to print-to-tape as DVGate does not recognize the .avi file.)
  Reply With Quote
Old December 29th, 2001, 02:26 AM   #48
Posts: n/a
sony drs20 problem

I have a sony dsr20 and I use it firewire with Speed Razor 2000x and an adaptec card to control it.
The problem is that I can't change the preroll time when I bach ....
that is 15 seconds ....... anyone can help me ????

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > Open DV Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 02:45 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network