Neoscene problem at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > Open DV Discussion

Open DV Discussion
For topics which don't fit into any of the other categories.

Reply
 
Thread Tools Search this Thread
Old September 28th, 2010, 03:04 PM   #1
Trustee
 
Join Date: Jul 2003
Location: Nicosia, CYPRUS
Posts: 1,080
Neoscene problem

When I use Neo Scene to convert my MOV files from my Canon 550D I get a message “No audio stream found”. When I play the converted AVI file using Windows Media Player I do not have any audio but when I play the original MOV file I have audio. Can anyone tell me how I can get the audio?

Stelios
__________________
My Blog: http://steliosc.blogspot.com
"I hope for nothing, I fear nothing, I am free" Nikos Kazantzakis
Stelios Christofides is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > Open DV Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 11:43 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network