Thunderbolt no longer works at

Go Back   DV Info Net > The Tools of DV and HD Production > Open DV Discussion

Open DV Discussion
For topics which don't fit into any of the other categories.

Thread Tools Search this Thread
Old April 4th, 2016, 12:53 AM   #1
Regular Crew
Join Date: Dec 2005
Posts: 189
Thunderbolt no longer works

My Thunderbolt stopped working out of the blue. I believe it is a hardware issue
as I've tried various thunderbolt devices and cables and none work. Furthermore.

Within the system info – I get “Thunderbolt: No hardware was found.”

I tired resetting the pram and smc but none help.

Could a fresh install of the OS help?
Joe Riggs is offline   Reply With Quote
Old April 4th, 2016, 08:54 AM   #2
Join Date: Jan 2013
Location: Austin, Texas
Posts: 1,383
Re: Thunderbolt no longer works

Originally Posted by Joe Riggs View Post
Could a fresh install of the OS help?
Doubtful, but you can at least rule that out if you do it. Sounds like you need to book an appointment at he Genius Bar.
Gary Huff is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > Open DV Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 04:20 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network