DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   Panasonic AVCCAM Camcorders (http://www.dvinfo.net/forum/panasonic-avccam-camcorders/)
-   -   Log & Transfer Help (http://www.dvinfo.net/forum/panasonic-avccam-camcorders/146882-log-transfer-help.html)

Brian Mercer March 29th, 2009 10:30 AM

Log & Transfer Help
 
Shot my first "real" gig with the HMC 150. I'm using a Mac Pro with FCP 6.0.5. I copied the entire directory structure from the SDHC card, placed it on the harddrive. FCP will not recognize the mts files in Log & Transfer. Gives me the "unsupported media/invalid directory structure" error message. I have used it the exact same way in the past and it has worked fine. I know there is footage on the files.

Help.

Mike Petrucco March 29th, 2009 03:12 PM

Brian- I just checked some clips. I have a directory on on HDD that is called "Raw Footage". Inside of that I have folders that have the date that I copied the card contents. So for example, I have a folder inside of "Raw Footage" that is called "2009.03.29". I copied the card contents to that directory, so the only folder inside of "2009.03.29" is called "Private", which in turn has all of the folders and files that were on the card. If I select the folder named "2009.03.29" in Log &Transfer, I had no trouble, but if I selected "Raw Footage" or "Private", I get the same error.

Could your issue be in which directory level (which folder in the folder structure) you selected in Log & Transfer?

I hope your issue is that simple. If not, I don't know what it could be.

I hope this helps.

Mike

Brian Mercer March 29th, 2009 06:26 PM

Mike. . .thanks for the reply.

I did copy the entire structure beginning with the "Private" folder including the various subfolders beyond that point. I created a folder on the harddrive titled "HMC Raw" and copy everything on the card.

This is what I have found. If you dive too deep in the file structure, FCP seems to get confused. I had been navigating through the structure to the "BDMV" folder and then the "Stream" folder. At this point the MTS files appear, but are grayed out.

What I should have done was navigate only to the "Private" folder. The MTS files show up to be selected for transfer.

Thanks for the help.

-Brian

Mike Petrucco March 30th, 2009 05:29 AM

Wow. I think I just finally contributed something useful here. 'bout time.


All times are GMT -6. The time now is 06:05 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network