Horrible sensor output! Is it a bug in GH2 implememntation of AVCHD? - Page 3 at DVinfo.net

Go Back   DV Info Net > Panasonic P2HD / AVCCAM / AVCHD / DV Camera Systems > Panasonic LUMIX G / GF / GH / GX Series

Panasonic LUMIX G / GF / GH / GX Series
4K and AVCHD on a Micro Four Thirds system camera with interchangeable lenses.


Reply
 
Thread Tools Search this Thread
Old February 11th, 2011, 03:55 PM   #31
Inner Circle
 
Join Date: Jun 2005
Location: Cincinnati, OH
Posts: 8,421
Brian, his problem is resolved. It wasn't the footage at all, footage was fine. It was his version of VLC player that wasn't working too well.
__________________
http://JeffHarperVideo.com
The horror of what I saw on the timeline cannot be described.
Jeff Harper is offline   Reply With Quote
Old February 11th, 2011, 04:50 PM   #32
Regular Crew
 
Join Date: Dec 2008
Location: Poland
Posts: 106
Exactly. Problem is gone.
Waldi Krasowski is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Panasonic P2HD / AVCCAM / AVCHD / DV Camera Systems > Panasonic LUMIX G / GF / GH / GX Series

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 08:31 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network