GH-1 47.952 fps error, cold weather at DVinfo.net

Go Back   DV Info Net > Panasonic P2HD / AVCCAM / AVCHD / DV Camera Systems > Panasonic LUMIX G / GF / GH / GX Series

Panasonic LUMIX G / GF / GH / GX Series
4K and AVCHD on a Micro Four Thirds system camera with interchangeable lenses.


Reply
 
Thread Tools Search this Thread
Old March 11th, 2012, 09:09 AM   #1
Regular Crew
 
Join Date: Dec 2008
Location: NYC: Long Island City
Posts: 51
GH-1 47.952 fps error, cold weather

Hey guys,

I had a strange problem yesterday with some footage captured in cold (40's F) weather with my stock GH-1. (Not terribly cold!)

I was shooting in AVCHD Low, 9 mbps, in manual film control. When I brought my MTS files onto my Vegas (Movie Studio) timeline, they showed up as 47.952 fps progressive, and would not playback properly, under any settings, and incorrectly rendered, no matter what project settings or rendering settings I used.

I clip shot minutes earlier, under "Intelligent Auto" showed up correctly as 60p or some such.

In any case, I think the files should have been read as 23.976 Progressive?

I tried duplicating these results, flipping through various settings in the GH1, but could not! Everything came onto the timeline as expected, w/ the framerates described in the manual, and all played back fine.


These sorts of aberrations drive me NUTS! I can't just let it go, even if it was a fluke... any thoughts? Am I missing something obvious?

The GH-1 has exhibited some issues with "lens not connected" errors in cold situations in the past, but never video issues, in similar weather. It's rated from freezing on upwards.

We can reshoot the material, but it would be great to save our work...


Any thoughts? Thanks for reading.

Fitz
Fitz Townsend is offline   Reply With Quote
Old March 13th, 2012, 04:32 PM   #2
Regular Crew
 
Join Date: Dec 2008
Location: NYC: Long Island City
Posts: 51
Re: GH-1 47.952 fps error, cold weather

Nobody heard of this?

Still doesn't make sense to me. The files played back properly in camera.

Oh well...
Fitz Townsend is offline   Reply With Quote
Old March 14th, 2012, 06:20 AM   #3
Inner Circle
 
Join Date: Jun 2005
Location: Cincinnati, OH
Posts: 8,421
Re: GH-1 47.952 fps error, cold weather

You might try re-encoding the footage with a third party program before bringing into Vegas and see what happens.
Jeff Harper is offline   Reply With Quote
Old March 15th, 2012, 12:45 AM   #4
Regular Crew
 
Join Date: Dec 2008
Location: NYC: Long Island City
Posts: 51
Re: GH-1 47.952 fps error, cold weather

Yeah, I thought about that, but I don't use anything regularly. So I didn't want to introduce another variable into my troubleshooting.

I was hoping for a dumb user-error mistake that I could fix. Esp since it the fps was 2x 23.976

But maybe it was actually the equipment's fault - for once!! (But I knock on wood, because everytime I say that, I find out it's not...)
Fitz Townsend is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Panasonic P2HD / AVCCAM / AVCHD / DV Camera Systems > Panasonic LUMIX G / GF / GH / GX Series

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 01:35 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network