AX100 Rode Videomic Pro Stereo at DVinfo.net

Go Back   DV Info Net > Most Recent Additions... > Sony 4K Ultra HD Handhelds

Sony 4K Ultra HD Handhelds
Pro and consumer versions including PXW-Z150, PXW-Z100, PXW-X70 / FDR-AX100


Reply
 
Thread Tools Search this Thread
Old March 13th, 2015, 01:09 PM   #1
Regular Crew
 
Join Date: Aug 2008
Location: Bereldange, Luxembourg
Posts: 41
AX100 Rode Videomic Pro Stereo

Are there any known problems using the Rode Videomic Pro Stereo on the AX100 ? I have bought one, the left channel was not working. This was tested on 2 different AX100s. I sent in in for replacement. Today I received the replacement one, once again, the left channel is not working. Does someone use this microphone on the AX100 without problems ?

Thanks in advance,
David Arendt
David Arendt is offline   Reply With Quote
Old March 13th, 2015, 03:21 PM   #2
Inner Circle
 
Join Date: Jun 2005
Location: Cincinnati, OH
Posts: 8,421
Re: AX100 Rode Videomic Pro Stereo

Maybe try changing setting to 2 channel stereo instead of 5.1, but that shouldn't be the cause I don't think. I'm sure you are plugging in the plug all of the way?

I use the same mic with the AX100. My issue has been that with any external mic I have blown out audio and distortion issues when I run in auto on the AX100. It is not a mic related issue, but a camera issue.

There was a video on Youtube that demonstrated this issue. My solution has been to run audio in manual mode, which I hate, or to run without an external mic.

There are those who commented in a thread about this who said I was wrong and that there is no way this should be happening, but I have the distorted audio to prove it, and in fact am editing a wedding now where the audio from the camera with an external mic was unusable.

I've been using external mics for years with cameras and never had this issue, so go figure.
__________________
http://JeffHarperVideo.com
The horror of what I saw on the timeline cannot be described.
Jeff Harper is online now   Reply With Quote
Old March 13th, 2015, 05:07 PM   #3
Regular Crew
 
Join Date: Aug 2008
Location: Bereldange, Luxembourg
Posts: 41
Re: AX100 Rode Videomic Pro Stereo

I suppose my revendor got a batch of bad ones. The camera was in stereo. I also checked now with an old HDR-FX1. The problem is exactly the same. I told my revendor to check the next mic prior to sending it.
David Arendt is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Most Recent Additions... > Sony 4K Ultra HD Handhelds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 11:28 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network