My Z150 just died at DVinfo.net

Go Back   DV Info Net > Most Recent Additions... > Sony 4K Ultra HD Handhelds

Sony 4K Ultra HD Handhelds
Pro and consumer versions including PXW-Z150, PXW-Z100, PXW-X70 / FDR-AX100


Reply
 
Thread Tools Search this Thread
Old August 18th, 2016, 01:32 AM   #1
Trustee
 
Join Date: Jan 2013
Location: San Diego, Califonia
Posts: 1,246
My Z150 just died

Well, close enough, the lens is going out. Heavy buzz and vibration when zooming, and loosing focus. This is the third model camera (X180, X200, Z150) that I have bought that has had the lens go out! My X180 had to be completely replaced by Sony, my X200 was returned to B&H, now this POS is now out of service.

Sony....seriously, really, can't you make a lens that doesn't break.

Paul
Paul Anderegg is offline   Reply With Quote
Old August 18th, 2016, 01:50 AM   #2
Inner Circle
 
Join Date: May 2005
Location: Burnaby, BC, Canada
Posts: 2,936
Re: My Z150 just died

Jeez... Looks like they're really lowering the quality of the servos to get that price down. I wouldn't be surprised at this point if their 28-135 full frame zoom lens has the same crap servos.
__________________
I wait for the day cost-efficient global shutter 60fps capable CMOS sensors emerge for use on major manufacturers' cameras. (Sony, Canon, etc.) Rolling Shutters are a plague.
Jack Zhang is offline   Reply With Quote
Old August 18th, 2016, 03:53 AM   #3
Trustee
 
Join Date: Jan 2013
Location: San Diego, Califonia
Posts: 1,246
Re: My Z150 just died

Don't jinx me, I own a 28-135 E mount! :-(

My X70 has never had an issue........

Paul
Paul Anderegg is offline   Reply With Quote
Old August 18th, 2016, 07:07 AM   #4
Major Player
 
Join Date: Feb 2008
Location: Atlanta, GA
Posts: 208
Re: My Z150 just died

Good to hear re. the X70. My search for a EX1 replacement is getting narrow.
Dan Gunn is offline   Reply With Quote
Old August 18th, 2016, 07:47 AM   #5
Major Player
 
Join Date: Jul 2006
Location: New Mexico
Posts: 565
Re: My Z150 just died

Sorry to hear that Paul. How long did you have the Z150 for?

I guess I have to widen my search to include the DVX200.
__________________
--JA
Jeff Anselmo is offline   Reply With Quote
Old August 19th, 2016, 05:35 PM   #6
Regular Crew
 
Join Date: Nov 2005
Posts: 119
Re: My Z150 just died

Really wish the Panny UX180 would hurry up and get here. Or maybe a Canon XF300 4K replacement?
Harry Pallenberg is offline   Reply With Quote
Old August 19th, 2016, 06:57 PM   #7
Inner Circle
 
Join Date: Mar 2003
Location: Ottawa, Ontario, Canada
Posts: 3,888
Re: My Z150 just died

Quote:
Originally Posted by Harry Pallenberg View Post
Really wish the Panny UX180 would hurry up and get here. Or maybe a Canon XF300 4K replacement?
IBC is only 3 weeks so we should get some more information then.

Ron Evans
Ron Evans is offline   Reply With Quote
Old August 19th, 2016, 11:25 PM   #8
Trustee
 
Join Date: Jan 2013
Location: San Diego, Califonia
Posts: 1,246
Re: My Z150 just died

I received my Z150 on 4/20...hehe, 420.....anyway, although Sony backfocus mechanisms are garbage, their service depot in Los Angeles is great! Spoke with the same manager who dealt with my X180 fiasco, and he is working on a FedEx label for me, and assured me that labor as well as parts will be covered for a full year. I really love my Z150, and was heartbroken when it suffered the dreaded Sony backfocus problem.........the lens has been really nice. Switched back to using my X70, which is hard, never realized how front heavy the X70 is with the stupid handle and mic attached! Also noticing big time how much additional gain noise the X70 has compared to the MUCH CLEANER Z150 chip.

Paul
Paul Anderegg is offline   Reply With Quote
Old August 20th, 2016, 07:13 AM   #9
Major Player
 
Join Date: Feb 2008
Location: Atlanta, GA
Posts: 208
Re: My Z150 just died

I am ready to go for the Z150 but that lens problem scares me. Any idea what the failure rate is? Did the service manager mention anything about an permanent repair?

The Z150 looks perfect in every other aspect.
Dan Gunn is offline   Reply With Quote
Old August 20th, 2016, 09:28 AM   #10
Trustee
 
Join Date: Jan 2013
Location: San Diego, Califonia
Posts: 1,246
Re: My Z150 just died

It's not a Z150 issue, it is a Sony BRAND issue...........if you want a Sony, this is to be expected as a very likely problem, 3 out of 5 XDCAM's I purchased had backfocus problems requiring depot service within a few months of purchase.

Paul
Paul Anderegg is offline   Reply With Quote
Old August 20th, 2016, 09:33 AM   #11
Regular Crew
 
Join Date: Apr 2016
Location: Greece
Posts: 53
Re: My Z150 just died

Paul, if you are not have send it back already, can you upload a video to see the problem?
Antony Tsioukas is offline   Reply With Quote
Old August 20th, 2016, 09:40 AM   #12
Trustee
 
Join Date: Jan 2013
Location: San Diego, Califonia
Posts: 1,246
Re: My Z150 just died

I will try, but for some reason it's not doing it, after doing it every time the camera was powered on for two days. :-\

Paul
Paul Anderegg is offline   Reply With Quote
Old August 20th, 2016, 09:51 AM   #13
Regular Crew
 
Join Date: Apr 2016
Location: Greece
Posts: 53
Re: My Z150 just died

Thanks, if sometime you got a problematic shot it will be interesting.
Antony Tsioukas is offline   Reply With Quote
Old August 20th, 2016, 09:56 AM   #14
Trustee
 
Join Date: Jan 2013
Location: San Diego, Califonia
Posts: 1,246
Re: My Z150 just died

Imagine holding the camera at telephoto against an electric facial razor..........same sound and the image blurs as the backfocus motor buzzes.

Paul
Paul Anderegg is offline   Reply With Quote
Old August 20th, 2016, 10:23 AM   #15
Inner Circle
 
Join Date: Mar 2003
Location: Ottawa, Ontario, Canada
Posts: 3,888
Re: My Z150 just died

Quote:
Originally Posted by Paul Anderegg View Post
It's not a Z150 issue, it is a Sony BRAND issue...........if you want a Sony, this is to be expected as a very likely problem, 3 out of 5 XDCAM's I purchased had backfocus problems requiring depot service within a few months of purchase.

Paul
I tend to agree. I had the problem with my FX1, NX5U and FDR-AX1 all had to have the lens unit changed under warranty. They all worked fine after lens unit was changed. Not had any problems with the consumer cameras !! SR7, SR11, XR500, CX700, or NX30U and FDR-AX100. The new AX53 I have also seems to work just fine too. Must be something about the quality control on the three ring lenses.

Ron Evans
Ron Evans is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Most Recent Additions... > Sony 4K Ultra HD Handhelds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 10:42 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network