Sony X70 strange sound problem at DVinfo.net

Go Back   DV Info Net > Most Recent Additions... > Sony 4K Ultra HD Handhelds

Sony 4K Ultra HD Handhelds
Pro and consumer versions including PXW-Z150, PXW-Z100, PXW-X70 / FDR-AX100


Reply
 
Thread Tools Search this Thread
Old August 19th, 2017, 04:55 AM   #1
New Boot
 
Join Date: Dec 2010
Location: Boden
Posts: 11
Sony X70 strange sound problem

I record with two different mics. One mic to channel 1 and the other mic to channel 2. Shotgun mic recording music close to the speakers and an interview mic recording speech far away from the speakers.

Everything looks fine while recording and everything sounds good when I listen to it in camera, but when I connect the camera and look at the file from my computer I only get channel 1. Same thing if I transfer the file into my computer. Channel 2 is silent.

What could be the problem?
I have a late 2011 Macbook Pro, 10.7.5
Petri Storlopare is offline   Reply With Quote
Old August 19th, 2017, 08:10 AM   #2
Inner Circle
 
Join Date: Feb 2004
Location: Brooklyn, NY, USA
Posts: 3,760
Re: Sony X70 strange sound problem

Quote:
Originally Posted by Petri Storlopare View Post
I and look at the file from my computer I only get channel 1. Same thing if I transfer the file into my computer. Channel 2 is silent.

What could be the problem?
I have a late 2011 Macbook Pro, 10.7.5
I'm going to guess there's software involved when you look at it from the computer. Since the audio is fine in camera, that would likely be the problem. I'll venture that given you're 5 major OS upgrades behind that, the software you're using is equally dated. It's possible it predates the camera and may well have issues handling the file source.That's all guesses though without the needed information. BTW it's only possible you're using very old firmware on the X70 which can impact how the software is seeing it.

A 2011 Macbook Pro should be able to run macOS 10.12.6 or, at least 10.11.6. At least with that you'd be able to use Sony Catalyst Browse. So my first recommendation is upgrade the OS and be prepared to upgrade critical software as well.
Craig Seeman is offline   Reply With Quote
Old August 19th, 2017, 10:49 AM   #3
New Boot
 
Join Date: Dec 2010
Location: Boden
Posts: 11
Re: Sony X70 strange sound problem

Thank you!
Yes, it looks like it's time to upgrade my system.

I tested the MXF-file on my daughter's computer with macOS 10.11.. VLC only played the sound from channel 1, but when I downloaded the Catalyst Browse I could hear both channels.
Petri Storlopare is offline   Reply With Quote
Old August 20th, 2017, 07:51 AM   #4
Inner Circle
 
Join Date: Feb 2004
Location: Brooklyn, NY, USA
Posts: 3,760
Re: Sony X70 strange sound problem

Most current NLEs will input and play the file properly. For checking files before input, Catalyst Browse would be a good way to check the files independent of any potential NLE compatibility issues.
Craig Seeman is offline   Reply With Quote
Old August 20th, 2017, 09:27 AM   #5
New Boot
 
Join Date: Dec 2010
Location: Boden
Posts: 11
Re: Sony X70 strange sound problem

I'm still using FCP 7 and it doesn't accept MXF-files, but I'm thinking of learning DaVinci after upgrading the system, and that should solve the problem.
Petri Storlopare is offline   Reply With Quote
Old August 20th, 2017, 11:03 AM   #6
Major Player
 
Join Date: Jan 2010
Location: Tinton Falls, NJ
Posts: 747
Re: Sony X70 strange sound problem

In my experience I've often found that VLC experiences quirks in playing audio.
I agree with Craig's recommendation of Catalyst Browse. In addition to being able to use it as a player to check footage, it would also allow you to transcode to ProRes if you are continuing to use FCP7.
One note about Resolve -- make sure to check out the recommended minimum hardware specs to run it smoothly!
Dave Sperling is offline   Reply With Quote
Old September 9th, 2017, 12:19 AM   #7
New Boot
 
Join Date: Dec 2010
Location: Boden
Posts: 11
Re: Sony X70 strange sound problem

I updated my system to 10.12.6.
VLC still don't play both channels, and Wondershare also only uses channel 1.
With Sony Catalyst Browse I can hear both channels. With Davinci Resolve I can also hear both channels but only in one of the speakers.
Petri Storlopare is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Most Recent Additions... > Sony 4K Ultra HD Handhelds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 12:15 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network