Black bars when underexposing the A7S?? at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony Alpha and NEX Camera Systems > Sony Alpha Mirrorless and DSLR

Sony Alpha Mirrorless and DSLR
Sony Alpha a7s: Full HD Recording in XAVC and 4:2:2 UHD 4K Output via HDMI.


Reply
 
Thread Tools Search this Thread
Old August 16th, 2015, 08:39 PM   #1
Trustee
 
Join Date: Sep 2005
Location: Rio de Janeiro
Posts: 1,225
Black bars when underexposing the A7S??

Guys, I just got an A7S and while doing some test I've realized that when I underexpose while filming I get some strange horizontal black bars. This doesn't happen with stills, only video. I've tested with the Zeiss 55mm 1.8 and with a Sigma 28mm 1.8 with the LAEA4. Anyone knows what's going on? I've checked the sensor and it seems fine (if it was the sensor then this should happen during stills too). I've also ran the in camera "auto sensor clean" (or whatever it's called)


Here is a test to show you guys what I'm talking about (I've just uploaded it so it may take like 15 minutes to become available on vimeo):

[VIDEO]https://vimeo.com/136465497[/VIDEO]
__________________
www.rafael-lopes.com
Rafael Lopes is offline   Reply With Quote
Old August 16th, 2015, 08:47 PM   #2
Trustee
 
Join Date: Jan 2013
Location: Austin, Texas
Posts: 1,704
Re: Black bars when underexposing the A7S??

Your link does not work.
Gary Huff is offline   Reply With Quote
Old August 16th, 2015, 08:48 PM   #3
Trustee
 
Join Date: Sep 2005
Location: Rio de Janeiro
Posts: 1,225
Re: Black bars when underexposing the A7S??

Yes, I've said on my initial post that it should take like 15 minutes for vimeo to process it.

But I'm thinking it might be a combination of shutter and light frequency. I've tested lowering the shutter speed to 50 and closing down the aperture and the bars went away. I'm going to test in daylight tomorrow...if it doesn't happen then it's the fluorescent lights.
__________________
www.rafael-lopes.com
Rafael Lopes is offline   Reply With Quote
Old August 17th, 2015, 01:32 AM   #4
Inner Circle
 
Join Date: Jun 2007
Location: Belgium
Posts: 9,064
Re: Black bars when underexposing the A7S??

Usually a wrong shutter can cause these kind of lines when shooting under indoor light but then those line move vertically, only yours stay still. You can test if it is this by changing your shutter while shooting, those lines should change position and or size or disappear, if not something else is going on.
Noa Put is offline   Reply With Quote
Old August 20th, 2015, 01:06 AM   #5
Major Player
 
Join Date: Nov 2010
Location: Northridge, CA
Posts: 280
Re: Black bars when underexposing the A7S??

Agreed, shutter speed.
Matt Sharp is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony Alpha and NEX Camera Systems > Sony Alpha Mirrorless and DSLR

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 02:57 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network