DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   Sony ENG / EFP Shoulder Mounts (http://www.dvinfo.net/forum/sony-eng-efp-shoulder-mounts/)
-   -   XDCAM /VISTA Question (http://www.dvinfo.net/forum/sony-eng-efp-shoulder-mounts/218828-xdcam-vista-question.html)

Thomas Quinn April 20th, 2009 10:29 AM

XDCAM /VISTA Question
 
Having problems with a new Windows Vista computer recognising my 330 XDCAM can anyone advise me is the procedure for connecting any different from how it was with a Windows XP computer,
Thanks.
Thomas

Greg Boston April 21st, 2009 08:45 PM

Thomas,

Make sure you have the latest version of the Prodisc driver from the Sony site. There was an update to the driver for Vista compatiblity. I know from experience. I use it with Vista Business Edition just fine.

regards,

-gb-

Thomas Quinn April 22nd, 2009 10:48 AM

Greg I have deleted all the old Prodisc driver files and downloaded the latest, and still am having the same result, you say you are using Vista Business Edition I am on home premium are you or anyone on the board aware would the vista version make any difference to the computer not bring the XDCAM into the (disk drives) area of my computer,
Thanks for your input as I am getting no help on this from Sony, Microsoft, or Mesh, who I bought the computer from, each passing the buck

Thierry Humeau April 22nd, 2009 12:06 PM

Are you sure the firewire port on your camera or computer are good. It could be the problem too. Could you try connecting the camera to an other computer to check?

Thierry.

Thomas Quinn April 22nd, 2009 12:18 PM

Yes the firewire port is fine, as i can connect a fx1 no problem, Just to explain a bit more detail my 330 can be found under (other devices) in device manager with a small question mark in a circle beside it, I need to have it in the disks and hard drive area to use with Vegas pro,

Alister Chapman April 25th, 2009 02:31 AM

If the computer is seeing it like that then it is most likely a driver issue.

Thomas Quinn April 25th, 2009 02:57 PM

I have spent two day deleting and installing the latest FAM drives from sony, I have disabled anti virus software and finally reinstalled a clean version of vista,and still not a jot of difference,
does anyone know can VISTA HOME PREMIUM can run the XDCAM in HD mode

Ivan Snoeckx April 26th, 2009 05:07 AM

Do you have the latest Service Pack for Windows Vista Home installed?

Thomas Quinn April 26th, 2009 07:02 AM

I think that is service pack 1, then yes that's what I have installed at the moment

Paul Gale April 27th, 2009 02:43 AM

Does Vista recognise the camera at all? i.e. in device manager when you plug the camera in, do you see any entry for it at all?

I recently struggled for a while trying to get a U1 to be properly recognised in Vista until I realised my U1 firmware was one version out of date - updating the firmware fixed the problem.

I'm wondering if it's a firmware/prodisc driver match problem - is your camera up to date with the latest firmware?

Just a guess but worth a go...


Paul.

Thomas Quinn April 29th, 2009 03:07 PM

Quote:

Originally Posted by Paul Gale (Post 1133756)
Does Vista recognise the camera at all? i.e. in device manager when you plug the camera in, do you see any entry for it at all?

Yes the camera can be recognised by vista and can be used in DVCAM mode



Quote:

I'm wondering if it's a firmware/prodisc driver match problem - is your camera up to date with the latest firmware?
I have not got the latest camera firmware update i have been inquiring about this and I need something called a JIG, to update to the latest, any idea what a JIG is?

Thanks for your help I will try the firmware update when I get the firmware updated.
Thomas

Paul Gale April 30th, 2009 02:06 AM

Ah yes - a Jig is, from what I remember, a piece of hardware used on the very old firmware version cameras to enable a firmware update. I'm sure others more Knowledgeable of that subject can fill you in on that. I think there were a number of posts on it on this forum too - so a search may yield some results.

What exact version of firmware do you have in the camera?

My money is still on the incompatibility of firmware and prodisc drivers - but that's still a guess.

Greg Boston May 1st, 2009 05:14 PM

Quote:

Originally Posted by Thomas Quinn (Post 1135145)
I have not got the latest camera firmware update i have been inquiring about this and I need something called a JIG, to update to the latest, any idea what a JIG is?

The jig was required if you want to use larger than 128mb memory sticks in your camera. There was an alternate Package version with the AT version release to be used if you don't want that functionality.

-gb-

Thomas Quinn May 6th, 2009 03:25 PM

Quote:

Originally Posted by Greg Boston (Post 1136152)
The jig was required if you want to use larger than 128mb memory sticks in your camera. There was an alternate Package version with the AT version release to be used if you don't want that functionality.

-gb-

Hello Greg ,
I have a 128mb memory stick, so I do not need the jig? can I upgrade from my current firmware (AT 1.60 PACKAGE 1.93) to the latest firmware, and can you please advise me on how I go about this.
Thomas

Greg Boston May 7th, 2009 03:05 PM

Quote:

Originally Posted by Thomas Quinn (Post 1138812)
can I upgrade from my current firmware (AT 1.60 PACKAGE 1.93) to the latest firmware

If you're at this firmware revision, you should be beyond the revision that required the jig. I believe it was back around AT 1.53/1.54 where the special jig was needed.

When you download the drivers, it will include a file that explains the process in detail and what changes/fixes are in the current version.

-gb-


All times are GMT -6. The time now is 08:56 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2019 The Digital Video Information Network