XDCAM Transfer software under Snow Leopard, possible workaround at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony ENG / EFP Shoulder Mounts

Sony ENG / EFP Shoulder Mounts
Sony PDW-F800, PDW-700, PDW-850, PXW-X500 (XDCAM HD) and PMW-400, PMW-320 (XDCAM EX).


Reply
 
Thread Tools Search this Thread
Old October 4th, 2009, 06:14 AM   #1
Trustee
 
Join Date: Dec 2003
Location: Malvern UK
Posts: 1,931
XDCAM Transfer software under Snow Leopard, possible workaround

Yesterday I did a shoot with my PDW-510. I had done a shoot with it a couple of days before and when i imported the disc using XDCAM Transfer under Snow Leopard it gave me the usual error about the cache files etc.

On the second shoot, because I had noticed occasional 'funnies' with the colour on the camera I decided to do a factory reset. The clips I recorded on this second shoot had the default C0001, C0002 etc filenaming convention.

Now, this disc had footage from the first days shoot on it. But when I came to use the XDCAM transfer software it gave the me the cache error when it was reading the files from the previous days shoot that had custom file naming. But when it reached the conventionally default named clips after my camera factory rest took place it read the proxy files in with no error messages at all!

Could someone else try this for me to see if it can be repo'd on their disc based cameras?

Edit: Spoke too soon! Went back to the software after hiding the app and now it is giving me the warning again. Oh well, back to the drawing board!
Simon Wyndham is offline   Reply With Quote
Old October 11th, 2009, 08:36 AM   #2
Major Player
 
Join Date: Mar 2006
Location: Kuala Lumpur, Malaysia
Posts: 645
I loaded up an old disc shot on a 510 the other day (DVCAM) and everything came into XDT just perfectly (metatdata, thumbnails and proxies) ... using OS X 10.6.1, FCP 7 & XDT 2.10.0.

Switched to a disc shot on a 350 (XDCAM HD HQ) and sure enough metadata and proxies were no problem at all but thumbnail transfer gave the usual error.
Andy Mees is offline   Reply With Quote
Old October 11th, 2009, 11:09 AM   #3
Major Player
 
Join Date: Nov 2006
Location: Belgium | Europe
Posts: 441
What's taken Sony so long to fix this properly?
Ivan Snoeckx is offline   Reply With Quote
Old October 23rd, 2009, 09:41 PM   #4
Major Player
 
Join Date: Mar 2006
Location: Kuala Lumpur, Malaysia
Posts: 645
Some good news regarding this issue from Daniel Goyette:
http://www.dvinfo.net/forum/sony-xdc...softwares.html

Quote:
Received this infos from Sony today and have think you would like to know about-it :

"Sony is currently studying positively to offer a solution to support Snow Leopard with XDCAM Transfer ASAP (much earlier than the previously discussed March 2010).

And will update to the market of its revised schedule in a couple of weeks."

I got the go for it and post it from Sony a few minutes ago , have a nice day.
Andy Mees is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony ENG / EFP Shoulder Mounts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 04:52 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network