FAM driver Win7 x64 Professional at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony ENG / EFP Shoulder Mounts

Sony ENG / EFP Shoulder Mounts
Sony PDW-F800, PDW-700, PDW-850, PXW-X500 (XDCAM HD) and PMW-400, PMW-320 (XDCAM EX).


Reply
 
Thread Tools Search this Thread
Old November 24th, 2010, 09:37 AM   #1
Major Player
 
Join Date: Jan 2009
Location: Eindhoven, The Netherlands
Posts: 322
FAM driver Win7 x64 Professional

Hi All,

I am having troubles with this FAM driver on my new notebook:

https://www.servicesplus.sel.sony.co...FAMDRIVER.aspx

It works with my home PC - Windows 7 64-bit Home Edition
It works with my mini-notebook - Windows 7 32-bit Professional Edition

But can't get it working with my new notebook - Windows 7 64-bit Professional Edition.

I'd like to swap files straight from my F330 to this new notebook, what am I missing?
Gabor Heeres is offline   Reply With Quote
Old November 24th, 2010, 09:23 PM   #2
Major Player
 
Join Date: Sep 2009
Location: Sydney, Australia
Posts: 201
can't get it working? as in the installation won't start? or bombs out with error?
__________________
Anton Strauss
www.videoproductions.com.au
Anton Strauss is offline   Reply With Quote
Old November 25th, 2010, 12:24 AM   #3
Major Player
 
Join Date: Jan 2009
Location: Eindhoven, The Netherlands
Posts: 322
It installs perfectly fine but after the restart it doesn't show my camorder as an external drive, though the camera display shows "PC Remote", as it should do.
Gabor Heeres is offline   Reply With Quote
Old November 25th, 2010, 11:41 PM   #4
Major Player
 
Join Date: Sep 2009
Location: Sydney, Australia
Posts: 201
can you make sure windows defender is stopped and disabled in services

the camera should show in Computer or Windows Explorer as a drive
__________________
Anton Strauss
www.videoproductions.com.au
Anton Strauss is offline   Reply With Quote
Old November 26th, 2010, 12:19 AM   #5
Major Player
 
Join Date: Sep 2009
Location: Sydney, Australia
Posts: 201
also, your camera is a firewire 400 device

Microsoft no longer have this driver set as default, they use the firewire 800 driver

so you need to revert to the legacy driver, follow these simple steps
Installing Legacy Firewire Driver
__________________
Anton Strauss
www.videoproductions.com.au
Anton Strauss is offline   Reply With Quote
Old November 29th, 2010, 02:20 AM   #6
Major Player
 
Join Date: May 2006
Location: Germany
Posts: 565
sometimes (XP, dont know about Win7) its a matter of a drive letter thats already (internally) blocked - by a SD card reader or whatever. So the cam is connected but doesnt show up.

In XP you can check / change driveletters, perhaps you should check all device letters in Win7 too. (XP: right click workspace)

Is "ProDisc" correctly installed? (XP: device manager, "ProDisc" Driver shows up below network), please check in Win7.


ULi
Uli Mors is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony ENG / EFP Shoulder Mounts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 01:26 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network