XDCAM Clip Browser problem with PMW-500 - Page 2 at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony ENG / EFP Shoulder Mounts

Sony ENG / EFP Shoulder Mounts
Sony PDW-F800, PDW-700, PDW-850, PXW-X500 (XDCAM HD) and PMW-400, PMW-320 (XDCAM EX).


Reply
 
Thread Tools Search this Thread
Old February 4th, 2011, 01:59 AM   #16
Inner Circle
 
Join Date: Dec 2005
Location: Bracknell, Berkshire, UK
Posts: 4,957
That one's caught me out a few times. Make sure before you go on a shoot with your EX that the cards have been re-formatted either in the 500 or in a PC to Fat32. My EX3 also won't recognise a card with SD clips shot on an EX1R or 350.
__________________
Alister Chapman, Film-Maker/Stormchaser http://www.xdcam-user.com/alisters-blog/ My XDCAM site and blog. http://www.hurricane-rig.com
Alister Chapman is offline   Reply With Quote
Old February 5th, 2011, 10:10 AM   #17
Inner Circle
 
Join Date: Dec 2005
Location: Rhode Island
Posts: 3,865
New Browser worked fine this past week backing up EX1 and PMW-500 clips on the same drives.
__________________
Paul Cronin
www.paulcroninstudios.com
Paul Cronin is offline   Reply With Quote
Old February 7th, 2011, 02:17 AM   #18
Major Player
 
Join Date: May 2006
Location: Germany
Posts: 565
There is some confusion about the formats, but its simple

a) SxS formatted the UDF way pretends to be a professional disk - therefore *at the moment* you go the "disk"-way working with the UDF card. Great: Its MUCH faster than a professional disk, but offers HD422 50mbit/s and proxy etc.

b) SxS formatted the FAT way is compatible with "EX Format" 4:2:0 35 mbit/s (EX1,EX3, PMW-320, PMW-350, *PMW500)

Things grow together, Sony knows about limitations in Xdcam Clip Browser and is working on that.

Best regards

Uli
Uli Mors is offline   Reply With Quote
Old February 7th, 2011, 10:07 AM   #19
Inner Circle
 
Join Date: Dec 2005
Location: Rhode Island
Posts: 3,865
Also note that the older XDCAM transfer works just fine with both.
__________________
Paul Cronin
www.paulcroninstudios.com
Paul Cronin is offline   Reply With Quote
Old March 5th, 2011, 03:46 PM   #20
Trustee
 
Join Date: Jul 2007
Location: Australia
Posts: 1,321
Re: XDCAM Clip Browser problem with PMW-500

I'm having issues with importing using both XDCAM Browser and XDACM Transfer with the PMW 500.
I have found a way around this but.....

Problem

XDCAM Transfer 2.12 won't import any S&Q footage. Imports all other footage and can rename clips. Although one has to up date the XDCAM Transfer software.

XDCAM 1.1 Browser wont import S&Q, all other footage is fine. You cannot rename clips.

Now the above information above is using FCP v 6.06 which is installed on my MBP which I use for touring.

Solution
For S&Q import upgrade to FCP 7 to address the S&Q for XDCAM 1.1 Browser only. Renaming of clips still won't function.

Upgrade to XDCAM Transfer 2.12 and you can import and rename normal clips but won't import any S&Q footage.

Sony needs to get onto this ASAP and fix this problem.

I may be incorrect here and these are my findings only. Please direct me to the correct solution if I'm incorrect.

Cheers
Simon Denny is offline   Reply With Quote
Old March 20th, 2011, 08:11 PM   #21
Regular Crew
 
Join Date: Apr 2009
Location: Sydney Australia
Posts: 47
Re: XDCAM Clip Browser problem with PMW-500

Quote:
Originally Posted by David Paul Young View Post
...
Here's a link to the XDCAM Browser v1.1:
http://support.pro.sony.eu/software/...&model=PMW-500
Has anyone heard is there going to be a new release of the XDcam browser software at NAB ?

Cheers,
Tim.
__________________
Tim Bradley - XDcam F800 in Sydney Australia and Red Epic cameras
www.mindseye.net.au www.redcam.com.au www.sydneycameraman.net.au www.cams.net.au
Tim Bradley is offline   Reply With Quote
Old April 8th, 2011, 10:44 AM   #22
Inner Circle
 
Join Date: Dec 2005
Location: Rhode Island
Posts: 3,865
Re: XDCAM Clip Browser problem with PMW-500

Thanks Simon for the info. I am just back from a shoot and needed to upload the S&Q from the 500. Guess it is time to put Browser 1.1 on my editing machine. I have it on my laptop for backup on the road and have been holding off on the editing machine.

Hope your 500 is also impressing you? Mine has been fantastic and in many ways better then the F800 for my use.
__________________
Paul Cronin
www.paulcroninstudios.com
Paul Cronin is offline   Reply With Quote
Old April 8th, 2011, 10:54 AM   #23
Major Player
 
Join Date: May 2006
Location: Teaneck, NJ
Posts: 659
Re: XDCAM Clip Browser problem with PMW-500

Hi, Paul

Glad to hear how well the 500 is working out for you.

My only regret is that Sony remembered they had loaned it to me....

Ned Soltz
Ned Soltz is offline   Reply With Quote
Old April 8th, 2011, 11:06 AM   #24
Inner Circle
 
Join Date: Dec 2005
Location: Rhode Island
Posts: 3,865
Re: XDCAM Clip Browser problem with PMW-500

Hi Ned,

Yea the 500 is excellent. Fast motion, slow motion, clean crisp CCD, 2-64GB cards, light weight, and great ergonomics. I think they got it right with this one. I know the rage is 35mm but what I am doing 35mm would just not cut it. Finally i have the right camera. And my EX1 as a b-roll cam with WA and Fisheye is a nice match.

Too bad Sony did not say, "Ned hold on to that for a year and tell us what you think?"
__________________
Paul Cronin
www.paulcroninstudios.com
Paul Cronin is offline   Reply With Quote
Old April 8th, 2011, 11:17 AM   #25
Major Player
 
Join Date: May 2006
Location: Teaneck, NJ
Posts: 659
Re: XDCAM Clip Browser problem with PMW-500

As I said in my article, there is a tool for every situation. I'm shooting some booth interviews at NAB and am using a Canon T2i. Just sold my EX-3 (kept the EX-1) and will probably go with a large-sensor camera for second camera. I want the F-3 but just don't have the business plan at this point to monetize it so I'll end up with either NS-100 or Panny AF-100. I have one shoot coming up in May where I need the big video cam capabilities, so I'll rent a 500 for that one.

But, back to topic, I still find the Sony XDCAM Transfer for FCP adequate for both MXF and MP4. Avid handles the MXF without problems.

Ned
Ned Soltz is offline   Reply With Quote
Old April 8th, 2011, 11:23 AM   #26
Inner Circle
 
Join Date: Dec 2005
Location: Rhode Island
Posts: 3,865
Re: XDCAM Clip Browser problem with PMW-500

Agree a camera for the job. I have a 5d MKII but don't use it for video just stills where it shines.

My work is too on the run and fast motion subject to use a 35mm. I owned a Red One and prefer the 500.
__________________
Paul Cronin
www.paulcroninstudios.com
Paul Cronin is offline   Reply With Quote
Old April 8th, 2011, 03:15 PM   #27
Trustee
 
Join Date: Jul 2007
Location: Australia
Posts: 1,321
Re: XDCAM Clip Browser problem with PMW-500

Hi Paul,

The 500 is fantastic for all the varied styles that I'm shooting, I just love it.
I'm still trying to find a good balance with the Paint settings for general indoor outdoor styles as this camera is so sensitive with regards to getting correct exposure. I have been going back and forth from H2- H4 for outdoor and H3 for indoor with a few tweeks in the paint section. The blacks in the 500 are so deep which is throwing me off.

Anyway, I recommend the 500 to anyone considering this as their main cam.

Cheers
Simon Denny is offline   Reply With Quote
Old April 8th, 2011, 03:29 PM   #28
Inner Circle
 
Join Date: Dec 2005
Location: Rhode Island
Posts: 3,865
Re: XDCAM Clip Browser problem with PMW-500

Hi Simon,

Glad it is also working out for you. I am up to 1TB so far with the camera and my clients love the picture. The paint setting I sent you is what I use 95% of the time with great success.

We should exchange emails the week of the 18th when I am back with my camera to make sure I gave you the right paint setting.
__________________
Paul Cronin
www.paulcroninstudios.com
Paul Cronin is offline   Reply With Quote
Old April 8th, 2011, 03:36 PM   #29
Trustee
 
Join Date: Jul 2007
Location: Australia
Posts: 1,321
Re: XDCAM Clip Browser problem with PMW-500

Hi Paul,

Yep I'm using those paint settings, thanks for that.
When you get back email me and I'll check those settings.

Good luck shooting.

Cheers
Simon Denny is offline   Reply With Quote
Old April 8th, 2011, 03:48 PM   #30
Inner Circle
 
Join Date: Dec 2005
Location: Rhode Island
Posts: 3,865
Re: XDCAM Clip Browser problem with PMW-500

Good to know you are using the same setting it has worked for me in a wide range of conditions.

Will double check when I get back to my van and gear the week of the 18th, home editing the last shoot.
__________________
Paul Cronin
www.paulcroninstudios.com
Paul Cronin is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony ENG / EFP Shoulder Mounts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 02:01 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network