Os x does not find PDW-F350 at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony ENG / EFP Shoulder Mounts

Sony ENG / EFP Shoulder Mounts
Sony PDW-F800, PDW-700, PDW-850, PXW-X500 (XDCAM HD) and PMW-400, PMW-320 (XDCAM EX).


Reply
 
Thread Tools Search this Thread
Old January 16th, 2014, 01:58 AM   #1
Tourist
 
Join Date: Jan 2014
Location: Orebro
Posts: 2
Os x does not find PDW-F350

Hello.
I'm trying to connect a PDW-F350 to my Mac osx 10.9.
Os x does not find the camera.
I have tried these diffrent drivers/softwares but I cant get it to work.
What am I doing wrong? I have attached some screenshots

- Xdcam transfer 2.13.0
- Xdcam FAM driver 2.3.2
- PDZK-P1 XDCAM Transfer Software
- i.LINK FAM Driver for Optical XDCAM
- SxS Device Driver and SxS UDF Driver

I have also tried with XDcam browser. I have also installed latest version of XDcam drive file system.
Thank you for support.
Regards Andreas

https://www.dropbox.com/s/5f47qco7e6s1o2q/1.png
https://www.dropbox.com/s/rr2ufnk7or73pab/2.png
https://www.dropbox.com/s/av8s30j8nmbm8fv/3.png
Andreas Varro is offline   Reply With Quote
Old January 16th, 2014, 09:46 AM   #2
New Boot
 
Join Date: Jan 2014
Location: Aalborg, Denmark
Posts: 10
Re: Os x does not find PDW-F350

Lets try to most banal solution first. Have you tried different inputs on the computer? I believe this is not as common on Mac compared to Windows, but it can happen that the driver installation fails for whatever reason, which might cause the computer to just ignore a given device when connected via that specific port.
Jens Korsgaard is offline   Reply With Quote
Old January 16th, 2014, 10:17 AM   #3
Tourist
 
Join Date: Jan 2014
Location: Orebro
Posts: 2
Re: Os x does not find PDW-F350

Thank's for the reply.
I use a FireWire 800 cable with a 400 adaptor.
I have tried to connect the camera to 2 different FW 800 inputs. Both on the back of mac pro and front.
Non of them seem to work.


I cant understand why https://www.dropbox.com/s/rr2ufnk7or73pab/2.png shows that XDCAM drive software fails when I have installed it?
Andreas Varro is offline   Reply With Quote
Old January 23rd, 2014, 01:50 AM   #4
Major Player
 
Join Date: May 2006
Location: Germany
Posts: 565
Re: Os x does not find PDW-F350

I know - its spending money again, but IŽd recommend to use a U1 or U2 drive instead of firewire.

Maybe the 400/800 adaptor doesnt meet the requirements for the original firewire400 driver.

DOESNT mean it couldnt work, better get in contact with a sony rep/tec person to sort that out.

Again, better go with a dedicated USB drive - makes you independend of the camera and is USB.

regards

Uli
Uli Mors is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony ENG / EFP Shoulder Mounts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 09:36 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network