Vegas 7 XDCAM workflow overview at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony ENG / EFP Shoulder Mounts

Sony ENG / EFP Shoulder Mounts
Sony PDW-F800, PDW-700, PDW-850, PXW-X500 (XDCAM HD) and PMW-400, PMW-320 (XDCAM EX).


Reply
 
Thread Tools Search this Thread
Old September 13th, 2006, 08:22 AM   #1
Trustee
 
Join Date: Dec 2003
Location: Malvern UK
Posts: 1,931
Vegas 7 XDCAM workflow overview

I just put up a quick overview/tutorial on the new XDCAM workflow in Vegas 7. I'll also be putting one up about the mastering to XDCAM disc and rendering of XDCAM MXF files in the next few days because there are a few things people need to be aware of.

http://www.simonwyndham.co.uk/Vegas7.htm
Simon Wyndham is offline   Reply With Quote
Old September 14th, 2006, 09:23 AM   #2
Rextilleon
 
Join Date: Apr 2002
Location: Pleasantville, NY
Posts: 520
As usual, an excellent tutorial-----
__________________
Red #97
David Mintzer is offline   Reply With Quote
Old September 21st, 2006, 02:40 PM   #3
Regular Crew
 
Join Date: Sep 2006
Location: San Jose, Costa Rica
Posts: 39
Artifacts in Vegas 7

Hello. I am using Vegas 7 to edit some XDCAM HD footage. I have the original full resolution MXF files which I transfered to my laptop using FAM Mode and Firewire.
When I import them into Vegas strange video artifacts appear on certain frames of my footage (I would say they show up like in 1% of the frames, but randomly).
This artifacts are mainly color blocks, and horizontal stripes consisting on parts of other frames of the same footage (sometimes almost half a frame).
Has anyone around here had the same kind of experience?
Does anyone know what could be causing this?

(I opened the same files on Premiere Pro, using the MPEG HD 2.0 Plugin from Main Concept, the artifacts don't show up, but Premiere Crashes after a couple of minutes! I had read about that on another post around here).
Daniel Moreno is offline   Reply With Quote
Old September 21st, 2006, 04:02 PM   #4
Trustee
 
Join Date: Dec 2003
Location: Malvern UK
Posts: 1,931
Yes, I have had this problem. I tracked it down to a conflict between the FAM transfer and Disc Keeper 10.

I would suggest looking at other processes you have running at the same time and disabling them to see if that solves the problem.
Simon Wyndham is offline   Reply With Quote
Old September 22nd, 2006, 03:09 AM   #5
Regular Crew
 
Join Date: Sep 2006
Location: San Jose, Costa Rica
Posts: 39
Thanks for the quick response! From what you've been able to discover, does the problem happen during FAM transfer or during Vegas playback?
Daniel Moreno is offline   Reply With Quote
Old September 22nd, 2006, 04:17 AM   #6
Trustee
 
Join Date: Dec 2003
Location: Malvern UK
Posts: 1,931
Hi Daniel,

In my case I found that the problem had occurred during transfer. So I had to retransfer the files over from the camera once I had discovered the problem.
Simon Wyndham is offline   Reply With Quote
Old September 27th, 2006, 02:17 AM   #7
Regular Crew
 
Join Date: Sep 2006
Location: San Jose, Costa Rica
Posts: 39
Today I transfered several files using FAM mode and an XDCAM HD Deck (instead of the camera, which I had used before). Video Artifacts no longer appear in Vegas. I was able to edit and output to a DV file with great results.
I haven't been able to test the downconvert done by hardware vs this vegas 7 software downconversion.
Any of you knows which is better?
Thanks.
Daniel Moreno is offline   Reply With Quote
Old September 28th, 2006, 07:46 AM   #8
Rextilleon
 
Join Date: Apr 2002
Location: Pleasantville, NY
Posts: 520
I do know that in the case of lesser HDV cameras (ie the Z1U) converting on the timeline seems to yield the best results.
__________________
Red #97
David Mintzer is offline   Reply With Quote
Old October 1st, 2006, 02:05 PM   #9
Regular Crew
 
Join Date: Sep 2006
Location: San Jose, Costa Rica
Posts: 39
Trimmer Crashes

On the previous edits I did with Vegas I didn't use the trimmer window (I didn't know it existed, it was the first time I used vegas!). As I got great looking results I decided to experience a little more with Vegas (I'm still hoping a working plugin comes out for Premier Pro soon, though!). Every time I try to use the Trimmer on Vegas it crashes. Has any of you had the same experience?
Daniel Moreno is offline   Reply With Quote
Old October 1st, 2006, 05:36 PM   #10
Rextilleon
 
Join Date: Apr 2002
Location: Pleasantville, NY
Posts: 520
I would let Simon pipe in on XDHDCAM conversion in camera--I find with the Z1U that its better to convert on the timeline. Anyhow, your crashing in the trimmer is unusual... never had the problem. Maybe you should contact customer support at Sony Media, or post on their forum: /www.sonymediasoftware.com/forums/default.asp
__________________
Red #97
David Mintzer is offline   Reply With Quote
Old October 1st, 2006, 06:27 PM   #11
Wrangler
 
Join Date: Oct 2003
Location: DFW area, TX
Posts: 6,108
Images: 1
Although I'm not editing with Vegas, I find the in camera downconvert using AV/C mode looks very good. The camera also has the option to crop the 16:9 output if you need your material in 4:3 while retaining the master clips in 16:9.

Also, be aware that I found early on that doing FAM transfer with a battery that's not near full charge will corrupt the file transfer. Perhaps this is why Daniel had better results using the deck rather than the camera since it would be line powered. I reported the problem to Sony. I first discovered the problem just doing drag and drop in order to use the files in the proxy browser and xdcam viewer on my Windows laptop. Then Brian Jensen had the same issue and using fresh battery power as I discovered, worked for him as well.

The thread can be found HERE. Look down around post #12.

Hopefully this issue will be resolved in the forthcoming firmware update.

-gb-
Greg Boston is offline   Reply With Quote
Old October 2nd, 2006, 03:42 AM   #12
Trustee
 
Join Date: Dec 2003
Location: Malvern UK
Posts: 1,931
Interesting.

I haven't been able to do a good comparison between conversion processes. However I usually prefer to downconvert with the NLE.
Simon Wyndham is offline   Reply With Quote
Old October 3rd, 2006, 02:07 AM   #13
Regular Crew
 
Join Date: Sep 2006
Location: San Jose, Costa Rica
Posts: 39
That issue about low batteries is very interesting and could be what is causing the artifacts to appear (now I know for sure it is not a problem with Vegas because the artifacts show up on the xdcam viewer software). I will try transfering some files with a full battery and see what happens. Thanks to all of you for all the advice!!!!

Vegas is still crashing everytime I try to play a mxf video on the trimmer window. I'll write sony's support and see what they have to say.
Daniel Moreno is offline   Reply With Quote
Old October 3rd, 2006, 04:32 AM   #14
Trustee
 
Join Date: Dec 2003
Location: Malvern UK
Posts: 1,931
Which build number of Vegas are you running?
Simon Wyndham is offline   Reply With Quote
Old October 12th, 2006, 02:41 AM   #15
Regular Crew
 
Join Date: Sep 2006
Location: San Jose, Costa Rica
Posts: 39
I am now using build 7.0b. Problems with the trimmer making Vegas crash are gonne. The only thing I haven't been able to resolve is how to get the trimmer to insert 4 channel audio into the timeline. If I drag a clip from the explorer 4 audio track are inserted into the timeline. If I trim it and drag it from the trimmer it adds a single stereo track.

Another interesting thing I found out about the artifacts is that the problem can be caused due to low battery on my laptop during transfer. Now I plug it everytime I download material from the camera.
Daniel Moreno is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony ENG / EFP Shoulder Mounts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 06:49 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network