Avid Xpress Pro 5.7 and XDCAM HD - first impressions at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony ENG / EFP Shoulder Mounts

Sony ENG / EFP Shoulder Mounts
Sony PDW-F800, PDW-700, PDW-850, PXW-X500 (XDCAM HD) and PMW-400, PMW-320 (XDCAM EX).


Reply
 
Thread Tools Search this Thread
Old March 26th, 2007, 07:49 AM   #1
Regular Crew
 
Join Date: Nov 2006
Location: Innsbruck, Austria
Posts: 134
Avid Xpress Pro 5.7 and XDCAM HD - first impressions

Hello,

I´ve just started editing a project and wanted to share my first impressions of Avid Xpress Pro 5.7.
The workflow seems to be absolutely fantastic. Avid now supports all flavours of XDCAM HD but apparently still has troubles with over- and undercranked shots when batch-importing. Haven´t tried that out yet.
Proxy editing is fully supported, as Thierry mentioned earlier, and the writeback to XDCAM works absolutely brilliantly. The only downside is that you can just export 2 channels of audio onto XDCAM (as far as I have experienced). Otherwise there are several improvements which I spotted immediately. Scrolling timeline which I always missed in previous versions is one improvement. Cheap programmes have always scrolled the timeline, Avid didn´t do this. Now it does it and the workflow really is fantastic. I have never worked on FCP properly but for me it seemed as FCP had this sort of workflow already. With Avid though things looked different and I thought that I would have to switch to FCP or upgrade to an extra Media Composer just to get my edits done. I guess that FCP would have been an alternative, now I´m happy that Avid is on track again.
Emanuel Altenburger is offline   Reply With Quote
Old March 26th, 2007, 08:20 AM   #2
Telecam Films
 
Join Date: Apr 2006
Location: Washington DC
Posts: 723
Glad you like 5.7. There are a few things that are a bit slow on this version, mainly write back and batch import but this is being optimized and they will probably be an update available soon. FCPro works quite differently than AVID and does not support utilize proxy clips worlflows yet. A fondamental difference in the way XDCAM is handled by both systems is that the media management is much tighter and integrated in AVID. For example, a sequence without media can easily be batch imported in either low or high resolution on AVID. In FCPro, the transfer tool works outside the main application. XDCAM clips are captured outside FCPro media database and this makes it impossible to recapture a XDCAM project quickly and efficiently as you can do on AVID. In FCPro transfer manager, users need to archive the batch XDCAM imported disc/clips for each project as there is no way to rebulit those from a FCPro sequence containing XDCAM clips.

There are still a lot of areas that need to be explored for XDCAM functionallity on AVID (and others ...) and I beleive the company, more than ever, is seriously committed to tackle those.

Best,

Thierry.
__________________
Thierry Humeau, DoP
Télécam Films
www.telecamfilms.com
Thierry Humeau is offline   Reply With Quote
Old March 26th, 2007, 11:18 AM   #3
Regular Crew
 
Join Date: Nov 2006
Location: Innsbruck, Austria
Posts: 134
Playout Problem

Thierry,

when playing the sequence out onto an XDCAM there seems to be a problem though. When I try playing the sequence on my camcorder it doesn´t show in real time. It´s like if there was some sort of unrendered effect or so (like when a computer slows down). Have you ever experienced that sort of thing? When playing out SD (imx) everything´s fine (i can play back normally) and in HD also the proxies - when using the PDZ1-direct mode - look absolutely fine to my eye. Is it that the camera can´t handle the playback of a finished sequence? I think that there´s some sort of problem on "my" workflow route. I haven´t yet tried importing the finished (written down onto XDCAM) clip from the XDCAM. Maybe then, when importing the media everything´s fine again.

Thanks,
Emanuel
Emanuel Altenburger is offline   Reply With Quote
Old March 27th, 2007, 12:46 AM   #4
Regular Crew
 
Join Date: May 2005
Location: Jakarta, Indonesia
Posts: 103
i notice this playback problem reg exported-back from editing software..listed as a fixed bug in firmware 1.60.

Just upgrade your firmware to 1.6 and check if the problem is still there.
Hornady Setiawan is offline   Reply With Quote
Old March 27th, 2007, 01:28 AM   #5
Wrangler
 
Join Date: Oct 2003
Location: DFW area, TX
Posts: 6,108
Images: 1
Quote:
Originally Posted by Hornady Setiawan View Post
i notice this playback problem reg exported-back from editing software..listed as a fixed bug in firmware 1.60.

Just upgrade your firmware to 1.6 and check if the problem is still there.
Are you saying there's a camera firmware upgrade to 1.6? I still haven't installed 1.58 yet. Where did you see or hear about a version 1.6 of the firmware (assuming you're talking about camera and not the deck.)

-gb-
Greg Boston is offline   Reply With Quote
Old April 6th, 2007, 04:06 AM   #6
Regular Crew
 
Join Date: May 2005
Location: Jakarta, Indonesia
Posts: 103
I got the firmware from sony's ftp.

yep, it's 1.60 for the F350.

Quote:
Originally Posted by Greg Boston View Post
Are you saying there's a camera firmware upgrade to 1.6? I still haven't installed 1.58 yet. Where did you see or hear about a version 1.6 of the firmware (assuming you're talking about camera and not the deck.)

-gb-
Hornady Setiawan is offline   Reply With Quote
Old April 13th, 2007, 01:57 AM   #7
Regular Crew
 
Join Date: Nov 2006
Location: Innsbruck, Austria
Posts: 134
As said, I did have some issues with writeback onto XDCAM and Avid. Now, with version 1.6 of Sony´s firmware everything´s fine again.
Emanuel Altenburger is offline   Reply With Quote
Old April 13th, 2007, 07:50 AM   #8
Wrangler
 
Join Date: Oct 2003
Location: DFW area, TX
Posts: 6,108
Images: 1
Quote:
Originally Posted by Hornady Setiawan View Post
I got the firmware from sony's ftp.

yep, it's 1.60 for the F350.
And sure enough, you were right! Good find, Hornady. I updated my camera a few days ago.

-gb-
Greg Boston is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony ENG / EFP Shoulder Mounts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 08:45 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network