HELP. CF Clips in FCP some not going in. - Page 2 at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Sony Hard Drive and Memory Card Recorders

Sony Hard Drive and Memory Card Recorders
Including the HVR-MRC1K CF Card Recorder, HVR-DR60 Hard Disk Recorder and others.


Reply
 
Thread Tools Search this Thread
Old July 29th, 2008, 09:10 PM   #16
New Boot
 
Join Date: Feb 2007
Location: new york
Posts: 8
Thanks I will try old os. Where can i get the old os?
David Venturini is offline   Reply With Quote
Old July 30th, 2008, 10:53 AM   #17
Regular Crew
 
Join Date: Jun 2008
Location: Sydney Canada
Posts: 126
I just used the OS that came with the computer. Lucky for me it was 10.5.2 but I know 10.5.3 works as well because I have it installed on my Mac Book.
Jason LeFrense is offline   Reply With Quote
Old July 30th, 2008, 08:35 PM   #18
Regular Crew
 
Join Date: Jun 2008
Location: Sydney Canada
Posts: 126
I had to reinstall FCP after I did the OS instillation.
Jason LeFrense is offline   Reply With Quote
Old August 1st, 2008, 03:40 PM   #19
New Boot
 
Join Date: Jun 2008
Location: USA
Posts: 23
Incidentally - I just noticed what appears to be an update to the Sony plug in for Final Cut.
Click here:
http://pro.sony.com/bbsc/ssr/cat-bro...cutproTC.shtml

The version 1.1 is dated yesterday (7/31/08). for some reason, the version number doesn't seem newer. I thought it was currently AT 1.1. Maybe it was just at 1.0... Anyone know for sure?

The updates don't mention issues with clips not going in, but who knows. Maybe some of us will have better success (?).

Well, like i say. I just stumbled upon this - so maybe it's useful maybe it's not. The date of the link is what caught my eye. Plus the fact that it specifically refers to Final Cut versions 6.0.2 to 6.0.4. The last one (i believe) just said 6.0.2 and higher...
Ed Plamondon is offline   Reply With Quote
Old August 3rd, 2008, 04:36 AM   #20
Trustee
 
Join Date: Apr 2008
Location: Cornsay Durham UK
Posts: 1,940
Installed the 1.1 update and still no joy for me
__________________
Over 15 minutes in Broadcast Film and TV production: http://www.imdb.com/name/nm1044352/
Gary Nattrass is offline   Reply With Quote
Old August 3rd, 2008, 11:55 PM   #21
New Boot
 
Join Date: Jun 2008
Location: USA
Posts: 23
Gary -

are you having the exact same issues - nothing importing at all?

My issue has always been limited to random clips not importing. The new update appears (i stress appears) to have fixed my problems.

I am still only on FCP 6.0.3 with OSX 10.5

I think you said you're on 6.0.4.
I've held off on the update as a result of your previous posts.
Ed Plamondon is offline   Reply With Quote
Old August 4th, 2008, 04:05 AM   #22
Trustee
 
Join Date: Apr 2008
Location: Cornsay Durham UK
Posts: 1,940
Yes nothing at all with osx 10.5.4 with fcp 6.0.4 and the latest sony plug in.

It has never worked regardless of the osx and version of fcp on the i-mac, it did work ok on the macbook pro for a short while (1-day) when it was on 6.0.3.

I have tried going back and re-installing osx and fcp but no joy.
__________________
Over 15 minutes in Broadcast Film and TV production: http://www.imdb.com/name/nm1044352/
Gary Nattrass is offline   Reply With Quote
Old August 8th, 2008, 01:30 AM   #23
Regular Crew
 
Join Date: May 2008
Location: Sydney, Australia
Posts: 47
Sony update

The new update appears to have fixed importing of clips.

I'd dropped and dragged a shoot's worth of clips as the native video/HVR folder to a hard drive for further testing. These contained 3 clips of varying length that would not import into FCP. Retried them now and they worked fine, not to mention an hour of clips shot today.

So, here's hoping that problem's solved...

Mickey
Michael Power is offline   Reply With Quote
Old August 20th, 2008, 08:29 AM   #24
Trustee
 
Join Date: Apr 2008
Location: Cornsay Durham UK
Posts: 1,940
Having had no joy out of sony or cvp regarding the sony plug in not working I have now switched over to CLIPWRAP as my import utility.
__________________
Over 15 minutes in Broadcast Film and TV production: http://www.imdb.com/name/nm1044352/
Gary Nattrass is offline   Reply With Quote
Old September 1st, 2008, 02:59 PM   #25
Tourist
 
Join Date: Feb 2008
Location: Denver Colorado
Posts: 3
Time code? with clipwrap

Are you getting time code with the clips? I downloaded the trial version and each clip begins timecode at 00.

Dan
Dan Boyd is offline   Reply With Quote
Old April 16th, 2009, 09:05 PM   #26
New Boot
 
Join Date: Apr 2009
Location: Australia
Posts: 10
Hello, is this thread dead ? It's been awhile since anyone has replied...... does this mean the problem has been fixed ???? I still can't import anything into fcp and I'm still using mpeg streamclip as an alternative. This really sux balls !

http://www.dvinfo.net/conf/high-defi...-ride-1-a.html

Here is another thread i have posted on this subject if anyone care to help !

Thanks , And if i ever work out how to make it work i'll post my results.
Daniel Fisher is offline   Reply With Quote
Old December 16th, 2009, 03:23 AM   #27
Regular Crew
 
Join Date: Jan 2004
Location: ACT Australia
Posts: 148
I thought all my probs were solved on 10.6.2, FCP 7.01, SonyPlugin111 but alas not. I had three clips which were the tape change recording parts and none would come in correctly with "no data" as described as above. I was desperate and triedclicking the "toggle transfer button" to pause and resume the transfer as the clips stalled on the same point ea time.

Lo and behold most of one of the clips transferred! No luck on the others though...

Guess I'll have convert in MpegStream clip w/out time code.
Mark Joseph is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Sony Hard Drive and Memory Card Recorders

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 03:49 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network