MRC1K-M2T-Windows Media player problem at DVinfo.net

Go Back   DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Sony Hard Drive and Memory Card Recorders

Sony Hard Drive and Memory Card Recorders
Including the HVR-MRC1K CF Card Recorder, HVR-DR60 Hard Disk Recorder and others.


Reply
 
Thread Tools Search this Thread
Old April 20th, 2009, 03:56 AM   #1
Major Player
 
Join Date: Dec 2007
Location: Pembrokeshire, Wales
Posts: 734
MRC1K-M2T-Windows Media player problem

I've recently bought a new computer with Vista installed. So I thought at first this was a Vista problem. But it isn't that simple.

All the mpeg files taken from tape will play on Mediaplayer 11

All the mpeg files that originated at m2t files on the MRC1k don't play at all. This applies to files converted with MPEGstreamclip and those converted with Premiere Elements 7.

A couple of times MediaPlayer has given me a message about a CODEC problem, most times I get a black screen, then after a few seconds get a still from the clip which stays still on the screen while the clip is apparently being played.

Anyone else have this problem and know a way around it?
__________________
Canon XH A1; Canon XF100; Nikon D800
Annie Haycock is offline   Reply With Quote
Old April 21st, 2009, 06:36 AM   #2
Major Player
 
Join Date: Dec 2007
Location: Pembrokeshire, Wales
Posts: 734
Things are even more confusing.

I have tried playing a few more clips in MediaPlayer. It isn't the converted M2T clips that are the problem, it is anything from the Sony HVR A1. Whether is has come from tape or the MRC1K, whether it is from MPEGstreamclip or via Premiere elements, it doesn't play on MediaPlayer 11.

However, if it came from the Canon XHa1, whether from tape or the MRC1K, it does play in MediaPlayer.

So now I'm really confused, and on the wrong board!!
__________________
Canon XH A1; Canon XF100; Nikon D800
Annie Haycock is offline   Reply With Quote
Old April 30th, 2009, 11:59 PM   #3
Trustee
 
Join Date: Jul 2003
Location: Nicosia, CYPRUS
Posts: 1,080
Annie

Why don't you try and play the clips from your Sony HVR-A1 on another PC and see if you have the same problem; or the other way around, try another Sony HVR-A1 (if you can get the clips from your local store or a friend) on your PC and see, Just a thought.

Stelios
__________________
My Blog: http://steliosc.blogspot.com
"I hope for nothing, I fear nothing, I am free" Nikos Kazantzakis
Stelios Christofides is offline   Reply With Quote
Old May 9th, 2009, 03:08 PM   #4
Major Player
 
Join Date: May 2008
Location: Knokke-Heist, Belgium
Posts: 963
Quote:
Originally Posted by Stelios Christofides View Post
Annie

Why don't you try and play the clips from your Sony HVR-A1 on another PC and see if you have the same problem; or the other way around, try another Sony HVR-A1 (if you can get the clips from your local store or a friend) on your PC and see, Just a thought.

Stelios
Hello Annie,

I had comparable problems on my PC with XP a year ago, not only with m2t-files, but also with plain capturing. I bought a Mac Pro and all my problems belong to the past. Works flawlessly. Should have made the switch ages ago. Get rid of the PC asap.
Luc De Wandel is offline   Reply With Quote
Old May 20th, 2009, 09:33 AM   #5
Major Player
 
Join Date: Dec 2007
Location: Pembrokeshire, Wales
Posts: 734
I've managed to do some more experimenting, and everything works fine on my windows vista laptop, with apparently the same version of Mediaplayer.

I've now had the same problem with clips from the Canon XH-A1 that have been processed through Premiere elements 7 - they play on the laptop but not on the new desktop.

So it is the computer, and unless someone else has had the same problem and found a solution, I'm probably going to be stuck with it.

Thanks
__________________
Canon XH A1; Canon XF100; Nikon D800
Annie Haycock is offline   Reply With Quote
Old May 20th, 2009, 04:16 PM   #6
Major Player
 
Join Date: Dec 2007
Location: Pembrokeshire, Wales
Posts: 734
Problem now solved. A bit more research on these boards indicated that there was something called Media Player Classic that would work in situations where Windows MediaPlayer wouldn't. So I googled it, downloaded it, ran it, and hey presto, my clips now run the way they should!
__________________
Canon XH A1; Canon XF100; Nikon D800
Annie Haycock is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Sony Hard Drive and Memory Card Recorders

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 05:55 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network