"shake" problem with HD1000 at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony HVR-HD1000

Sony HVR-HD1000
Sony's single-CMOS shoulder mount HDV camcorder.


Reply
 
Thread Tools Search this Thread
Old May 15th, 2010, 10:02 AM   #1
New Boot
 
Join Date: Aug 2008
Location: Finland / Oulu
Posts: 9
"shake" problem with HD1000

I have problem with my sony hd1000, when i shoot about 20-30mins, after that the picture starts to shake. I have to reboot the camera about 4-5 times and then it is normal again. IS is ON and i have test it also to turn it off.

I have old battery, is that the problem?
Ville Honkonen is offline   Reply With Quote
Old May 15th, 2010, 04:18 PM   #2
Inner Circle
 
Join Date: Jun 2007
Location: Belgium
Posts: 9,064
I don't see a direct relation between a battery and shaking of the image, think one thing that could cause the image shake is the camera image stabilization that is malfunctioning, as this is not normal behavior and if resetting solves the problem only for a while I would definitely send the camera in for repair.
Noa Put is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony HVR-HD1000

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 03:10 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network