V1 Firmware (again) at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony HVR-V1 / HDR-FX7

Sony HVR-V1 / HDR-FX7
Pro and consumer versions of this Sony 3-CMOS HDV camcorder.


Reply
 
Thread Tools Search this Thread
Old January 21st, 2008, 11:18 AM   #1
Tourist
 
Join Date: Nov 2007
Location: Hollyweird, California
Posts: 2
V1 Firmware (again)

I bought myself a V1U on the first run, when it was first released, and I have in particular noticed the oil painting effect in the image, which has been pretty well documented in various forums. Also the audio issue, but I'm a bit more concerned about the oil painting thing, if it is indeed fix-able.

I had originally thought the problem was just part of the camera, then I found out about the firmware update. I've been talking to various Sony reps and all of them claim that there have been no posted firmware updates to the camera. Which is true, I haven't been able to find any posted stuff about it. However, I know the oil painting thing has been fixed at least at the factory and I was hoping somebody had updated their firmware since buying the camera and had the issue resolved.

Has anyone done this? If I spent the ridiculous amount of money for out-of-warranty work will it (oil painting and/or audio issue) actually be resolved? Any info is appreciated.
Miles A. Burke is offline   Reply With Quote
Old January 21st, 2008, 11:46 AM   #2
Major Player
 
Join Date: Jun 2006
Location: Toronto
Posts: 539
I didn't think there were any oil-painting issues confirmed for any V1U cameras, I've yet to notice anything like that on my V1U anyway.

I thought it was only the V1E that was affected by that issue, and I thought it had long since been resolved.

Since you seem to be experiencing the issue on your camera, do you want to post a screen shot or a video clip?
Craig Irving is offline   Reply With Quote
Old January 21st, 2008, 09:11 PM   #3
Tourist
 
Join Date: Nov 2007
Location: Hollyweird, California
Posts: 2
Yeah, I'll put up a screenshot pretty soon here. I was reading up on it some more and you're right, I can't find anything about any kind of a real fix. My computer is currently cocked but I'll post something soon.
Miles A. Burke is offline   Reply With Quote
Old January 22nd, 2008, 01:38 AM   #4
Major Player
 
Join Date: May 2005
Location: Europe
Posts: 844
My recollection is that there *was* a publicised firmware fix for this (maybe just V1E rather than V1U - not sure).

That just my recollection on that. A Search on this forum should yield the answer.
Stu Holmes is offline   Reply With Quote
Old January 22nd, 2008, 06:34 AM   #5
Regular Crew
 
Join Date: Jul 2007
Location: Singapore
Posts: 173
No issue on V1P as well the paint effects.
__________________
Edit on Adobe Creative Suite Production Premium CS5 Mac 64BIT
K.C. Luke is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony HVR-V1 / HDR-FX7

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 02:26 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network