Getting "Invalid Input Signal" on Exporting to tape? at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony HVR-Z1 / HDR-FX1

Sony HVR-Z1 / HDR-FX1
Pro and consumer versions of this Sony 3-CCD HDV camcorder.

Reply
 
Thread Tools Search this Thread
Old March 26th, 2007, 11:10 PM   #1
Trustee
 
Join Date: Jun 2005
Location: Hollywood, CA
Posts: 1,675
Images: 1
Getting "Invalid Input Signal" on Exporting to tape?

You need to ingest your 30p or 24p footage into a 60i timeline, uncheck frame blending and export to tape from there. The FX1 only accepts 60i streams.

Just found that out myself and wanted to have it up here on the boards for those who didn't know. Cheers.
__________________
BenWinter.com
Ben Winter is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony HVR-Z1 / HDR-FX1

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 07:56 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network