Z5 / S270 recording M2T to CF cards problems at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony HVR-Z5 / HDR-FX1000

Sony HVR-Z5 / HDR-FX1000
Pro and consumer versions of this Sony 3-CMOS HDV camcorder.


Reply
 
Thread Tools Search this Thread
Old January 17th, 2010, 12:33 PM   #1
New Boot
 
Join Date: Mar 2009
Location: Colchester, Essex, UK
Posts: 17
Z5 / S270 recording M2T to CF cards problems

Hi - I did my first recording of M2T to the MRC1-K last night - I have normally recorded SD to this unit with no problem - and on BOTH above cameras now note that the lip sync is out by a few frames, PLUS at each join of the files, there is a slight 'judder'

Any idea how to:-

1 - Cure this problem in the edit
2 - Stop it happening in the future

I am using Sandisk Extreme III 16GB and Sony UDMA300 16GB cards

Many thanks
John Harding is offline   Reply With Quote
Old January 17th, 2010, 06:03 PM   #2
Inner Circle
 
Join Date: Jan 2007
Location: Woodinville, WA USA
Posts: 3,464
You are using the Sony RU_UTIL software to import and join the files, yes?
__________________
"It can only be attributable to human error... This sort of thing has cropped up before, and it has always been due to human error."
Adam Gold is offline   Reply With Quote
Old January 18th, 2010, 02:33 AM   #3
New Boot
 
Join Date: Mar 2009
Location: Colchester, Essex, UK
Posts: 17
No - I have been capturing SD files to the unit for 6 months without issue - I am unaware of this software
John Harding is offline   Reply With Quote
Old January 18th, 2010, 03:19 AM   #4
New Boot
 
Join Date: Mar 2009
Location: Colchester, Essex, UK
Posts: 17
Hi again Adam, I have located this software, installed from web and imported the footage - whilst it seems to now import as one file (not several as before) the lip sync is still there, out by 4 frames
John Harding is offline   Reply With Quote
Old January 18th, 2010, 03:47 PM   #5
Inner Circle
 
Join Date: Jan 2007
Location: Woodinville, WA USA
Posts: 3,464
Can't explain the sync issue -- have never experienced it. What are your PC specs and what NLE are you using?

The ru_util software should have come on a CD that came with your MRC, no?
__________________
"It can only be attributable to human error... This sort of thing has cropped up before, and it has always been due to human error."
Adam Gold is offline   Reply With Quote
Old January 19th, 2010, 03:10 AM   #6
New Boot
 
Join Date: Mar 2009
Location: Colchester, Essex, UK
Posts: 17
Hi Adam, the software came on a CD with the unit. Just to confirm, the files played perfectly within the camera, something happens in the transfer/inputting to my PC edit suite that causes the problem

I have been in touch with Sony Prime Support and they have no clues either.

What I have managed to do in the meantime (and I think it's by far the best solution!) is to play the CF card in the MRC1 unit, as an AV/C camera device via firewire, and that way I can control it from my edit suite (Edius v4.54) and capture in realtime.

This way, whilst on the surface it might seem to take longer, in actual fact there is little difference, as before, I would copy the files from the CF card, convert them to HQ video files (my system does NOT like M2T files to edit with) then have to 're-draw' the audio wavs., a process that collectively seemed to take forever!

I tried it out yesterday in the new way I have described and all is in sync, the files are captureds in realtime as native (HQ) avi's and the audio is in perfect sync - that's the way I am heading now as I have wasted enough time on this already - many thanks for your input - should I find a solution (or reason) for the original problem I will let you know

All the best and thanks again for your time
John Harding is offline   Reply With Quote
Old January 19th, 2010, 01:29 PM   #7
Inner Circle
 
Join Date: Jan 2007
Location: Woodinville, WA USA
Posts: 3,464
Again, I have to ask: What are your PC specs?

It really sounds like that's where your issues are. Seems like you've got a good workaround but knowing these answers will help us help you, and also help others who might experience this issue.
__________________
"It can only be attributable to human error... This sort of thing has cropped up before, and it has always been due to human error."
Adam Gold is offline   Reply With Quote
Old January 21st, 2010, 12:04 PM   #8
New Boot
 
Join Date: Mar 2009
Location: Colchester, Essex, UK
Posts: 17
XP Pro SP3
Intel Core2 Quad Q9300@2.50GHZ
2 GB ram

Running Edius v4.54

Do you need any other information? Sorry this was overlooked
John Harding is offline   Reply With Quote
Old January 21st, 2010, 12:09 PM   #9
Inner Circle
 
Join Date: Jan 2007
Location: Woodinville, WA USA
Posts: 3,464
Your chip looks okay, but you are way low on RAM, and if you are trying to do this off a single Hard Disk, I'd suspect it's your system that's the problem. How many HDDs, what size?

Ideally you would have three HDDs: One for OS and Programs, one very large one for raw video and audio files, and one for renders and temp files and swapfile (oh my!).
__________________
"It can only be attributable to human error... This sort of thing has cropped up before, and it has always been due to human error."
Adam Gold is offline   Reply With Quote
Old January 21st, 2010, 01:38 PM   #10
New Boot
 
Join Date: Mar 2009
Location: Colchester, Essex, UK
Posts: 17
Hi again - I have 3 HDD's - 1 OS, the other 2 are 700GB and 500GB. These 2 drives I use for all my Video files and projects. I have always used these before for HD work (captured from realtime from tape) and NEVER had the sync issues I am experiencing when transferring M2T files from the CF card.
John Harding is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony HVR-Z5 / HDR-FX1000

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 06:10 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network