DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   Sony HVR-Z7 / HVR-S270 (http://www.dvinfo.net/forum/sony-hvr-z7-hvr-s270/)
-   -   CF Card conclusions? (http://www.dvinfo.net/forum/sony-hvr-z7-hvr-s270/120779-cf-card-conclusions.html)

Jake Latendresse May 2nd, 2008 11:33 AM

CF Card conclusions?
 
So, do we have a consensus best CF choice for Z7 (16G or 32G)??? Brand? Best place to buy them? Costs?

Marshall Levy May 2nd, 2008 05:52 PM

Did you ever read the review I did in March? You may want to take a look at it.

As far as what's recommended, don't go the cheap route.

Transcend 32G are popular but have their moments. ~$160 or so
Sandisk Extreme III 16G are decent and average about $100 AMIR

The above are both 133x

You'll pay a premium for the Sony cards ($200-8G, $400-16G) and aren't available just yet.

Lexar 300x are decent but are only up to 8G.

Jake Latendresse May 2nd, 2008 07:26 PM

Quote:

Originally Posted by Marshall Levy (Post 871279)
Did you ever read the review I did in March? You may want to take a look at it.

Yes, but I thought maybe there were some updates by now. I have yet to purchase one, so I am probing for new information...I want to get one (maybe two) soon.

Thanks

Marshall Levy May 2nd, 2008 07:45 PM

Sandisk is unloading their ExtremeIII cards, both 20x and 30x, to make way for 266-300x cards which are supposed to be out this summer. Ridata has the lightning 233x cards, but these are reporting to have very slow speeds, despite the technical data.

Johnny Tsang May 3rd, 2008 05:25 PM

I just recently used the RiData 233x 32gb CF cards and they don't seem to have a problem..

We are using both transcend 32gb 133x and the Ridata and they both seem to have no troubles..

Scott Brooks May 4th, 2008 11:29 AM

Quote:

Originally Posted by Jake Latendresse (Post 871081)
So, do we have a consensus best CF choice for Z7 (16G or 32G)??? Brand? Best place to buy them? Costs?

I just recently used the Transcend 32G card for a two high school performances. I haven't gone through 100% of the footage yet, but from what footage I have looked at ... it's all good.

Gary Nattrass May 4th, 2008 06:36 PM

I am using two 16gb transcend cards based on the good advice here on this forum. They both work fine and I have viewed the results through the camera and they look great. I also have the free 8gb sony card which is 300x.

The down side is that I still currently cant get my i-mac and macbook pro on leopard 10.5.2 with final cut studio 6.0.3 to read anything from the CF card recorder.

Bruce G. Cleveland May 4th, 2008 06:45 PM

Quote:

Originally Posted by Gary Nattrass (Post 872039)
I am using two 16gb transcend cards based on the good advice here on this forum. They both work fine and I have viewed the results through the camera and they look great. I also have the free 8gb sony card which is 300x.

The down side is that I still currently cant get my i-mac and macbook pro on leopard 10.5.2 with final cut studio 6.0.3 to read anything from the CF card recorder.

Gary I appologize if this has been suggested but I know on my mac I cannot have my firewire capture deck connected and also connect to the firewire capture device. Once I shut down the deck, the firewire cf card reader connects.

Bruce

Gary Nattrass May 5th, 2008 03:31 AM

Quote:

Originally Posted by Bruce G. Cleveland (Post 872042)
Gary I appologize if this has been suggested but I know on my mac I cannot have my firewire capture deck connected and also connect to the firewire capture device. Once I shut down the deck, the firewire cf card reader connects.

Bruce

Thanks Bruce I have tried every combination and have even dis-connected everything and just had the CF unit on the firewire bus of the i-mac and the macbook pro.

The frustrating thing is that the CF unit mounts on the desktop and I can even see it within final cut pro in the + drop down menu of the log and transfer window. I an even click on it to assign it as custom path but it just will not see any files off the CF unit. I have tried switching it on before I run FCP, I have tried switching it on after running FCP I have tried preety much everything ad it still wont work. I am wondering if it could be faulty but because it mounts and I can see the files I suspect it is fine and there is just something in the plug in that isnt working properly with final cut pro.

A bigger frustration is that it has worked (once with my macbook) and I still have the four clips that I transfered on my hard drive but since I went to V6.0.3 on FCP it hasnt worked at all.

Its no prob at the moment as I can use the tape but I wish sony would hurry up and fix this.

Bruce G. Cleveland May 5th, 2008 05:46 AM

Quote:

Originally Posted by Gary Nattrass (Post 872233)
Thanks Bruce I have tried every combination and have even dis-connected everything and just had the CF unit on the firewire bus of the i-mac and the macbook pro.

The frustrating thing is that the CF unit mounts on the desktop and I can even see it within final cut pro in the + drop down menu of the log and transfer window. I an even click on it to assign it as custom path but it just will not see any files off the CF unit. I have tried switching it on before I run FCP, I have tried switching it on after running FCP I have tried preety much everything ad it still wont work. I am wondering if it could be faulty but because it mounts and I can see the files I suspect it is fine and there is just something in the plug in that isnt working properly with final cut pro.

A bigger frustration is that it has worked (once with my macbook) and I still have the four clips that I transfered on my hard drive but since I went to V6.0.3 on FCP it hasnt worked at all.

Its no prob at the moment as I can use the tape but I wish sony would hurry up and fix this.

One more maybe dumb question, but do you have the latest plugin from sony?

Bruce

Gary Nattrass May 5th, 2008 09:19 AM

Yes Sony called me last week to tell me there was a new version so I am on plug in version 1.01-1.

Scott Brooks May 5th, 2008 08:39 PM

Ok ... had the chance to completely edit two shows and not a single dropout with the 32G Transcend card. (Thank you!) Something finally went right.

Johnny Tsang May 5th, 2008 09:54 PM

are you using final cut or avid?

Gary Nattrass May 6th, 2008 02:40 AM

Quote:

Originally Posted by Johnny Tsang (Post 872687)
are you using final cut or avid?

If this question was for me then I am using final cut, I also downloaded mpeg streamclip and it sees the files on the CF fine so they are not corrupted. I can also play them and convert them but I feel this defeats the object of having non-linear recording.

Johnny Tsang May 6th, 2008 07:27 AM

are you capturing HDV to CF or standard def?

I posted a question on this site about importing standard and keeping timecode into avid.. have you guys tried that yet? i know hdv works keeping timecode but doesnt seem that the other format does.. maybe im missing something here?


All times are GMT -6. The time now is 07:06 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2019 The Digital Video Information Network