Log & Transfer in Final Cut at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony HVR-Z7 / HVR-S270

Sony HVR-Z7 / HVR-S270
Handheld and shoulder mount versions of this Sony 3-CMOS HDV camcorder.


Reply
 
Thread Tools Search this Thread
Old July 15th, 2008, 01:00 AM   #1
New Boot
 
Join Date: Jun 2008
Location: USA
Posts: 23
Log & Transfer in Final Cut

Hi there,
I wanted to see what luck some of you are having with Log & Transfer in Final Cut.
It seems I'm getting hit & miss results on ingesting files. Typically the native 24p files are the ones that have the inconsistent results. Some files simply won't import. I'll get the spinning wheel, then the red exclamation mark.

I've read other posts that do mention this, but nothing that has lead to a resolution. And it's not as if a file will import after trying a few times. It seems as the pesky files remain troublesome. However, they still playback from the card - so the data isn't corrupt.

So at this point, I'm wondering how many folks are having this issue. My camera is fairly new, so I'm just testing all this stuff now. But the reality is, I don't want to get stuck on a job, or have to always have files that 'need to be dealt with' because it's buggy.

So, if this IS something you're seeing... what have you done to deal with it? Is there something I should be doing? Incidentally, I have seem similar things even on the Panasonic boards. But even there, the responses just fade away without much resolution - hence this new thread.

On another note - anyone with info whether or not we'll ever be able to preview HDV clips in the Log & Transfer tool? Perhaps in an update? I realize I can view them in mpeg streamclip - but boy, wouldn't it be nice to preview them and make some notes, or rename them prior to ingest?

Thanks in advance,
Ed
Ed Plamondon is offline   Reply With Quote
Old July 15th, 2008, 04:46 AM   #2
Trustee
 
Join Date: Apr 2008
Location: Cornsay Durham UK
Posts: 1,940
Sigh......my Cf will still not work at all with fcp 6.04. I have had several calls with sony and still no joy, (thanks to Ben at sony for your help so far)

It does work with avid media composer so I am now using that for any jobs that need CF quick import.

I cant understand it all my software is up to date on the i-mac and the macbook pro and the CF unit or a sandisk firewire reader mounts and I can see the files but they just dont appear in the log and transfer window.
__________________
Over 15 minutes in Broadcast Film and TV production: http://www.imdb.com/name/nm1044352/
Gary Nattrass is online now   Reply With Quote
Old July 15th, 2008, 10:42 AM   #3
New Boot
 
Join Date: Jun 2008
Location: USA
Posts: 23
So your Log and Transfer won't even see it?
Mine sees it just fine... and the first time I tried to ingest, NONE of my 24p clips would transfer. With my most recent tests... MOST will transfer, but there are always a couple stragglers. I tried with 30p clips as well and had some hit and miss results too.

I'm certainly hoping for 100% transfer. That's what should be expected anyway.

anyone been having successful results? As it is, I read reviews of the cam and the workflow and all the folks writing these say 'files transfered without a hitch'.
Who are these people and why is it all working for them?
Ed Plamondon is offline   Reply With Quote
Old July 15th, 2008, 11:25 PM   #4
New Boot
 
Join Date: Jun 2008
Location: Los Angeles, CA
Posts: 7
works well for me

It's all working really well for me. I've been transferring 24p footage with no hiccups at all. 100% transfer. The longest clip so far was 35mins and it transferred without problems. I'm running OS X 10.5.2 and final cut pro 6.0.3 on an 8core xeon w/ 9gb ram.

I transfer using the firewire dock that comes with the Z7U.
Max Carlson is offline   Reply With Quote
Old July 16th, 2008, 03:40 AM   #5
Trustee
 
Join Date: Apr 2008
Location: Cornsay Durham UK
Posts: 1,940
My systems are as follows:

1: Macbook pro 17 in screen 2.16g intel
2gb ram
osx 10.5.4
FCP 6.0.4
QT 7.5.0

2: I-mac 24in screen 2.8g intel
4gb ram
osx 10.5.4
FCP 6.0.4
QT 7.5.0

Both have the latest sony plug in installed and I have tried using the CF reader with the dock and a sandisk firewire reader with no other devices or drives atatched. The CF card mounts and I can even see the folders and files within log and transfer add folder+add custom path but nothing appears in the main window and the m2t files are greyed out.
__________________
Over 15 minutes in Broadcast Film and TV production: http://www.imdb.com/name/nm1044352/
Gary Nattrass is online now   Reply With Quote
Old September 20th, 2008, 08:04 PM   #6
Regular Crew
 
Join Date: Jan 2005
Location: United States
Posts: 51
I just purchased my new HVR-Z7 and I can't get Final Cut Pro to recognize the Compact Flash files from the memory recording device. I have the latest version of FCP, the updated Sony plug-in and on a Mac Pro with the latest OS.

Also, after installing the latest plugin from Sony, I do not see it in the FCP plugin's folder? It seems to install properly so should it be physically there in the plugin folder (library/applicationsupport/finnal cutprosystemsupport/plugins)?

Looks like this thread may be dead a bit but if anyone has suggestions, please let me know? I did get the 'log and transfer' to recognize some P2 footage last week though...

Thanks!

Last edited by Jae Staats; September 20th, 2008 at 08:45 PM.
Jae Staats is offline   Reply With Quote
Old September 21st, 2008, 03:36 AM   #7
Trustee
 
Join Date: Apr 2008
Location: Cornsay Durham UK
Posts: 1,940
Hi Jae I sent you a PM but just to follow up this is what I am now using:ClipWrap

It is very good although I am still getting problems with a couple of clips but Mike is working on fixes for this.
__________________
Over 15 minutes in Broadcast Film and TV production: http://www.imdb.com/name/nm1044352/
Gary Nattrass is online now   Reply With Quote
Old October 12th, 2008, 12:52 AM   #8
Tourist
 
Join Date: Jun 2008
Location: London, U.K.
Posts: 3
Quote:
Originally Posted by Gary Nattrass View Post
Hi Jae I sent you a PM but just to follow up this is what I am now using:ClipWrap

It is very good although I am still getting problems with a couple of clips but Mike is working on fixes for this.
Can you tell me what kind of problems you are having. I am worried now as I transcoded (or wrapped) a TB of clips (in batches broken up by day...not all at once) from a summer shoot...and ditched the M2t files (stupid...I know). What should I look for? I cant get final cut to easily replace these new files with the old ones, so there must be some variance. Is it a drop-frame thing or entire clips not wrapping? Thanks...
Liam Leahy is offline   Reply With Quote
Old October 12th, 2008, 05:25 AM   #9
Trustee
 
Join Date: Apr 2008
Location: Cornsay Durham UK
Posts: 1,940
I had problems with some clips causing clipwrap to crash, this has now been sorted and all is working OK with clipwrap.

The sony plug-in still does not work with FCP log and transfer but I am very happy with my workflow from compact flash on the Z7 and S270 cameras I have.

I drop the files into clipwrap, make a cup of tea whilst they process into a folder, I then import the folder into FCP as a bin and bingo off we go editing.
__________________
Over 15 minutes in Broadcast Film and TV production: http://www.imdb.com/name/nm1044352/
Gary Nattrass is online now   Reply With Quote
Old October 21st, 2008, 11:17 AM   #10
Major Player
 
Join Date: Jul 2006
Location: Chicago, IL
Posts: 937
I was having trouble w/ a Transcend 16GB 133x card missing clips on transfer all the time. I sent it back to newegg & got a replacement.

In the mean time I upgraded to a Lexar FW800 card reader that was on sale at Bestbuy online, got my Sony 8GB rebate CF card in the mail & had no problems w/ it at all. So I bought a Transcend 8GB 300x card.

Now I've got a couple misses w/ the Transcend cards, but on a second try it brings the clips in. I don't think I have had any trouble w/ the Sony card. (800FW also speeds things up nicely.)

I'd say if you're having problems, see if you can exchange your CF card for a faster one.
Zach Love is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony HVR-Z7 / HVR-S270

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 12:49 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network