60p processing at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony NXCAM / AVCHD Camcorders

Sony NXCAM / AVCHD Camcorders
Sony HXR-NX100, HXR-NX70, NX30, NX5, NX3/1, HXR-MC2500, HDR-AX2000, etc.


Reply
 
Thread Tools Search this Thread
Old August 15th, 2011, 03:11 PM   #1
Inner Circle
 
Join Date: Feb 2007
Location: Apple Valley CA
Posts: 4,866
60p processing

I know this is more for the NX70 (someday...), but it's as good a place as any since DVi doesn't have any forums for the smaller P&S and handycams that now shoot 60p...

Just picked up a DSC TX100 that does 60p (for about 1/10th the cost of the NX70), running into some "issues" with 60p... doing some "stress testing", some shots of a ceiling fan in room light (fan has lights on it), running of course. This throws shadows, has whirring blades, all sorts of stuff to wreak havoc on the video/codec!

ANYHOW, video shot with a TX10 (TX100's rugged baby bro) in 1080i looks quite good - pausing the video in PMB or Vegas Pro 10e (or displayed direct to an HD big screen) looks pretty good, no painfully obvious artifacts, only slightly softer than the same scene shot with CX500.

HOWEVER, either 1080i or 1080p shot with the TX100 shows substantial blocky banding and other nastyness... Since the CMOS and general design of the two cameras is so similar, I was caught off guard by the differences, beginning to suspect that there is a diferent encoding chip in the two cameras.

I've still got more testing to do, but trying to figure out if there is some trick I missed for proper handling of 60p clips. I know I've seen samples shot with some of the new Sony P&S cams (TX100 included) that shoot progressive, and they looked great! Trying to figure out what it is I might be doing wrong, or did I just "overstress the encoder" with this particular shot?

FWIW, same scene shot with a CX500 (60i) showed a little bit of similar blocking/banding on a FEW pauses, where the TX100 was pretty much banding on every pause... the TX10 showed no banding/blocking?!

I was expecting a bit sharper and cleaner results, given 60 progressive frames, but the 60i looks almost as good if not better, so either the implementation still needs some work, or I'm missing something...

Any thoughts, suggestions, etc? Was really hoping to start to integrate 60P into the workflow, sticking my toe into the water as it were, now I'm not so sure...

Certainly more testing is in order, but want to get the image quality question sorted out. Wondered if anyone else had hit this snag...
Dave Blackhurst is offline   Reply With Quote
Old August 18th, 2011, 07:10 PM   #2
Inner Circle
 
Join Date: Feb 2007
Location: Apple Valley CA
Posts: 4,866
Re: 60p processing

After more testing, I've definitely been able to replicate the macroblocking/banding with the TX100, it seems to be related to how the encoding handles high motion in poor light (still need to do "good light" tests). It also appears in the 60i clips, where the 60i clips from the TX10 don't exhibit any... On the other hand, there is a LOT less noise in the TX100 clips where there isn't a ton of motion... AND after dropping 60P onto a Vegas 24p timeline and stretching it, it looked better.

Still wondering how you are processing 60p footage for best results? Obviously there are some tricks to this... gotta love the bleeding edge!
Dave Blackhurst is offline   Reply With Quote
Old August 19th, 2011, 08:02 AM   #3
Inner Circle
 
Join Date: Mar 2003
Location: Ottawa, Ontario, Canada
Posts: 3,943
Re: 60p processing

Did you try straight from the camera to the HD TV over HDMI? I have no problems with my CX700 at 60P video editing in Edius 6.03 or latest Vegas 10 both with a 60P project setting or a 60i setting as long as I ensure the clip properties are correct. Both programs seem to recognize correctly which ever project settings are chosen.

Ron Evans
Ron Evans is offline   Reply With Quote
Old August 19th, 2011, 01:37 PM   #4
Inner Circle
 
Join Date: Feb 2007
Location: Apple Valley CA
Posts: 4,866
Re: 60p processing

Actually I have tried that, but can't seem to get the 60p video to display (going through a Sony BR with a USB as I don't have the HDMI mini-full adapter...). I do get the artifacting with 60i, BUT I'm beginning to think it's simply the codec being overstressed with low light AND some fast motion elements (the fan blades)... it's the areas where there are a lot of fast changes that seem to be struggling with banding or blocking. Reminds me a bit of the old HC3... good, just annoying once you notice the issues. OTOH, it's under only the limited test conditions so far, which will vex just about any camera (even the CX500V showed some slight issues here and there!).

Got to try some "good light" shooting - there's another thread here on the HX9V, and the TX100 video posted looks great, I didn't see anything like what I'm managing to produce... in worst possible case conditions!

I am finding the TX100 to be much less noisy in some respects than the TX10 with the "same" CMOS and in theory processing... there's some differences in what's going on internally with these cameras. Oddly enough, I feel like the TX10 is a bit sharper, and that's what I'm trying to sort through - 60p SHOULD be getting a sharper image, but it may be that in low light conditions with higher speed motion it just isn't quite as capable.

I just realized you have to manually tweak Vegas to do 1080 60p project properties... DOH, that helped a bit...

Now I need to get some good light samples to play with, I have some very specific things where I want to try to capture stuff in motion, hoping this little monster will do it!
Dave Blackhurst is offline   Reply With Quote
Old August 19th, 2011, 03:40 PM   #5
Inner Circle
 
Join Date: Mar 2003
Location: Ottawa, Ontario, Canada
Posts: 3,943
Re: 60p processing

It is worth buying a proper HDMI cable mini on one end full on the other. CX700 has beautiful picture straight from the camera. Realtime processing on a computer involves so many other interfaces/encoders/scalers that it does not compare to straight from camera to 1920x1080 progressive display.

Ron Evans
Ron Evans is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony NXCAM / AVCHD Camcorders

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 11:14 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network