NX70, CX700 and Lanc problem? at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony NXCAM / AVCHD Camcorders

Sony NXCAM / AVCHD Camcorders
Sony HXR-NX100, HXR-NX70, NX30, NX5, NX3/1, HXR-MC2500, HDR-AX2000, etc.


Reply
 
Thread Tools Search this Thread
Old August 24th, 2011, 06:09 AM   #1
Regular Crew
 
Join Date: Apr 2004
Location: Norway
Posts: 87
NX70, CX700 and Lanc problem?

Hi
I have for a long time used the Sony CX11, an underwater housing with remote control, controlling the camera with a Varizoom VZ Rock through a 90 ft cable. Now I want to upgrade to a 24 mbp codec camera. BUT when I tested the CX700, I found that when I used the split cable for the Lanc and video signal, the video signal was lost when I attached the Lanc control. AND that the Lanc protocol in the CX700 do not support manual focus. As the CX11 do.
Has anyone tried this on a NX70, or can anyone with a split cable, a lanc controller and a monitor please check if this works?
I hope someone can help with this, as I have no dealer in the neighborhood that can test this.

Thanks
Arnt
__________________
Arnt Mollan
www.mollanmedia.com
Arnt Mollan is offline   Reply With Quote
Old August 24th, 2011, 01:28 PM   #2
Trustee
 
Join Date: Oct 2006
Location: Antrim, Northern Ireland
Posts: 1,569
Re: NX70, CX700 and Lanc problem?

Arnt,

I can't help you directly with that (I have no way to test a 90 ft cable or focus), but the NX70 does have separate Lanc remote and AV out sockets, so you can run two separate cables and they shouldn't interfere.

I hope that helps in a very small way; if not, maybe one of the other NX70-ers on here can advise.
Mike Beckett is offline   Reply With Quote
Old August 24th, 2011, 02:59 PM   #3
Regular Crew
 
Join Date: Apr 2004
Location: Norway
Posts: 87
Re: NX70, CX700 and Lanc problem?

Hi Mike
Interesting that the NX70 got separate Lanc and video. Then perhaps, fingers crossed, they have activated the focus. Thanks.
__________________
Arnt Mollan
www.mollanmedia.com
Arnt Mollan is offline   Reply With Quote
Old February 5th, 2012, 10:00 AM   #4
New Boot
 
Join Date: Dec 2004
Location: bellvue, CO
Posts: 13
Re: NX70, CX700 and Lanc problem?

Unfortunately the newer sony consumer cameras have been designed to turn off the analog output when connected to a lanc device..... dumb!
Phil Jensen is offline   Reply With Quote
Old March 23rd, 2012, 08:48 AM   #5
New Boot
 
Join Date: Mar 2012
Location: Orlando, Fl
Posts: 21
Re: NX70, CX700 and Lanc problem?

I use a CamEye II LANC remote control routinely with my NX70 to start and stop REC. It also has an LED indicator to tell me which mode I'm in without having to glance at the camera. I can also attest to the fact that the video out and HDMI ports continue to work while connected. The dedicated 2.5mm LANC socket was a major reason I purchased this camera.
Bryan Scott is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony NXCAM / AVCHD Camcorders

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 11:17 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network