DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   Sony NXCAM NEX-FS100 CineAlta (http://www.dvinfo.net/forum/sony-nxcam-nex-fs100-cinealta/)
-   -   No audio at 1080p50 (http://www.dvinfo.net/forum/sony-nxcam-nex-fs100-cinealta/498100-no-audio-1080p50.html)

Dimitris Mantalias July 5th, 2011 11:15 AM

No audio at 1080p50
 
Good day folks. I have this problem with the NEX-FS100. I recorded some videos at 1080p50 and although when I preview them from the camcorder, it plays the sound ok, I can't find a way to listen to the audio to my PC. No matter what software I use, either playback software or editing software (Premiere CS5.5 and Vegas 10d). So I have video files with audio with no way to play the audio. If you know any workaround for this, I would be really-really grateful!

Mike Beckett July 5th, 2011 12:21 PM

Re: No audio at 1080p50
 
I wonder if this is the same problem as with 50p with PCM audio on the new Sony NX70?

On the NX70, we have a choice of Dolby Digital stereo and LPCM audio. DD audio works fine, LPCM doesn't (apart from in some software, including Edius):

http://www.dvinfo.net/forum/sony-nxc...-software.html

http://www.dvinfo.net/forum/open-dv-...p-windows.html

I'm not sure if you have a choice of formats on the FS100, or even if the problems are related. It does seem to be down to the editing/playback software.

Dimitris Mantalias July 5th, 2011 01:38 PM

Re: No audio at 1080p50
 
Thanks, it seems like the same issue. That means that I will either wait for a Premiere update or find a copy of Edius. Not as good as I expected. Strange thing is that the trial of the latest Vegas didnt have audio either! Media Player Classic plays the audio fine though.

John Mastrogiacomo July 6th, 2011 02:33 AM

Re: No audio at 1080p50
 
wrong forum

Ron Evans July 6th, 2011 06:12 AM

Re: No audio at 1080p50
 
Quote:

Originally Posted by Dimitris Mantalias (Post 1664631)
Thanks, it seems like the same issue. That means that I will either wait for a Premiere update or find a copy of Edius. Not as good as I expected. Strange thing is that the trial of the latest Vegas didnt have audio either! Media Player Classic plays the audio fine though.

Vegas 10e has just been released that may solve your problem too.

Ron Evans

Gerald OConnor July 6th, 2011 10:03 AM

Re: No audio at 1080p50
 
I just downloaded vegas 10.e and Yes it now plays PCM audio from the nx70 in vegas. That was a quick fix .

Matt Davis July 12th, 2011 09:58 AM

Got audio at 1080p50!
 
AC3 audio - Good call! For Mac using lurkers, I can confirm, by taking the .mts files off the card...

- Record audio in Dolby Digital format using 1080p50
- Use Episode 6 (yes, sorry) to encode to ProRes
- Movie plays fine *with audio* in FCP. At last.

And funnily enough,

- Record audio in LPCM
- Use ClipWrap to re-wrap to MOV
- Use Episode 6 to encode to ProRes
- Movie plays fine with audio in FCP

So ClipWrap is definitely doing something kind to the LPCM - I had the 'convert to LPCM' switched on in ClipWrap.

So, if you already have 1080p50 footage with LPCM audio on it, run the MTS through ClipWrap with the convert option on and away you go. Hopefully the Toast thing works like Episode?

Mark Davis February 16th, 2012 01:06 PM

Re: No audio at 1080p50
 
Thanks for this post... saved my skin. Was shooting 1080/50. Clipwrap worked doing a direct conversion to pro res.


All times are GMT -6. The time now is 07:51 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2019 The Digital Video Information Network