No audio at 1080p50 at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony Digital Cinema Camera Systems > Sony NXCAM NEX-FS100 CineAlta

Sony NXCAM NEX-FS100 CineAlta
An interchangeable lens AVCHD camcorder using E-Mount lenses.


Reply
 
Thread Tools Search this Thread
Old July 5th, 2011, 12:15 PM   #1
Major Player
 
Join Date: May 2009
Location: Arta, Greece
Posts: 342
No audio at 1080p50

Good day folks. I have this problem with the NEX-FS100. I recorded some videos at 1080p50 and although when I preview them from the camcorder, it plays the sound ok, I can't find a way to listen to the audio to my PC. No matter what software I use, either playback software or editing software (Premiere CS5.5 and Vegas 10d). So I have video files with audio with no way to play the audio. If you know any workaround for this, I would be really-really grateful!
__________________
"A successful wedding videographer is the one that offers for viewing some excellent videos and some boring videos, and gets positive reviews for both".
Dimitris Mantalias is offline   Reply With Quote
Old July 5th, 2011, 01:21 PM   #2
Trustee
 
Join Date: Oct 2006
Location: Antrim, Northern Ireland
Posts: 1,569
Re: No audio at 1080p50

I wonder if this is the same problem as with 50p with PCM audio on the new Sony NX70?

On the NX70, we have a choice of Dolby Digital stereo and LPCM audio. DD audio works fine, LPCM doesn't (apart from in some software, including Edius):

http://www.dvinfo.net/forum/sony-nxc...-software.html

PCM audio problems with 1080 50p in Windows

I'm not sure if you have a choice of formats on the FS100, or even if the problems are related. It does seem to be down to the editing/playback software.
Mike Beckett is offline   Reply With Quote
Old July 5th, 2011, 02:38 PM   #3
Major Player
 
Join Date: May 2009
Location: Arta, Greece
Posts: 342
Re: No audio at 1080p50

Thanks, it seems like the same issue. That means that I will either wait for a Premiere update or find a copy of Edius. Not as good as I expected. Strange thing is that the trial of the latest Vegas didnt have audio either! Media Player Classic plays the audio fine though.
__________________
"A successful wedding videographer is the one that offers for viewing some excellent videos and some boring videos, and gets positive reviews for both".
Dimitris Mantalias is offline   Reply With Quote
Old July 6th, 2011, 03:33 AM   #4
Regular Crew
 
Join Date: Mar 2010
Location: Las Vegas, NV
Posts: 85
Re: No audio at 1080p50

wrong forum

Last edited by John Mastrogiacomo; July 6th, 2011 at 03:35 AM. Reason: wrong forum
John Mastrogiacomo is offline   Reply With Quote
Old July 6th, 2011, 07:12 AM   #5
Inner Circle
 
Join Date: Mar 2003
Location: Ottawa, Ontario, Canada
Posts: 3,943
Re: No audio at 1080p50

Quote:
Originally Posted by Dimitris Mantalias View Post
Thanks, it seems like the same issue. That means that I will either wait for a Premiere update or find a copy of Edius. Not as good as I expected. Strange thing is that the trial of the latest Vegas didnt have audio either! Media Player Classic plays the audio fine though.
Vegas 10e has just been released that may solve your problem too.

Ron Evans
Ron Evans is offline   Reply With Quote
Old July 6th, 2011, 11:03 AM   #6
Regular Crew
 
Join Date: Mar 2011
Location: Princeton MA
Posts: 142
Re: No audio at 1080p50

I just downloaded vegas 10.e and Yes it now plays PCM audio from the nx70 in vegas. That was a quick fix .
Gerald OConnor is offline   Reply With Quote
Old July 12th, 2011, 10:58 AM   #7
Trustee
 
Join Date: Aug 2005
Location: Berkshire, UK
Posts: 1,562
Got audio at 1080p50!

AC3 audio - Good call! For Mac using lurkers, I can confirm, by taking the .mts files off the card...

- Record audio in Dolby Digital format using 1080p50
- Use Episode 6 (yes, sorry) to encode to ProRes
- Movie plays fine *with audio* in FCP. At last.

And funnily enough,

- Record audio in LPCM
- Use ClipWrap to re-wrap to MOV
- Use Episode 6 to encode to ProRes
- Movie plays fine with audio in FCP

So ClipWrap is definitely doing something kind to the LPCM - I had the 'convert to LPCM' switched on in ClipWrap.

So, if you already have 1080p50 footage with LPCM audio on it, run the MTS through ClipWrap with the convert option on and away you go. Hopefully the Toast thing works like Episode?
__________________
Director/Editor - MDMA Ltd: Write, Shoot, Edit, Publish - mattdavis.pro
EX1 x2, C100 --> FCPX & PPro6
Matt Davis is offline   Reply With Quote
Old February 16th, 2012, 02:06 PM   #8
New Boot
 
Join Date: May 2010
Location: Sydney
Posts: 23
Re: No audio at 1080p50

Thanks for this post... saved my skin. Was shooting 1080/50. Clipwrap worked doing a direct conversion to pro res.
Mark Davis is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony Digital Cinema Camera Systems > Sony NXCAM NEX-FS100 CineAlta

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 05:03 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network