Problem setting manual shutter speed at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony Digital Cinema Camera Systems > Sony NXCAM NEX-FS700 CineAlta

Sony NXCAM NEX-FS700 CineAlta
4K EXMOR sensor with SDI, slow-motion recording.

Reply
 
Thread Tools Search this Thread
Old October 5th, 2012, 07:33 PM   #1
Regular Crew
 
Join Date: Aug 2004
Location: British Columbia
Posts: 98
Problem setting manual shutter speed

Hey Guys,

I was shooting on my FS700 today, and couldn't manually set the shutter speed. Not too sure if I am doing something wrong, but when I push the shutter speed button, usually the shutter speed number gets highlighted at the bottom of the screen and I can scroll the speed up or down. Today when I pushed the button, the shutter speed wouldn't highlight. It worked when I went into Slow motion mode though, but wouldn't work when I went back to normal shooting mode. Anyone else have this problem?
__________________
Production Website: www.moonliteproductions.com
Portfolio: www.glenchua.com
Glen Chua is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Adorama
(800) 223-2500
New York, NY

B&H Photo Video
(866) 521-7381
New York, NY

Texas Media Systems
(512) 440-1400
Austin, TX

Precision Camera
(800) 677-1023
Austin, TX

VideoGuys
(800) 323-2325
Mineola, NY

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony Digital Cinema Camera Systems > Sony NXCAM NEX-FS700 CineAlta

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 08:43 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2018 The Digital Video Information Network