FS700 no sound at 50fps? at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony Digital Cinema Camera Systems > Sony NXCAM NEX-FS700 CineAlta

Sony NXCAM NEX-FS700 CineAlta
4K EXMOR sensor with SDI, slow-motion recording.


Reply
 
Thread Tools Search this Thread
Old November 14th, 2012, 10:17 PM   #1
New Boot
 
Join Date: Jan 2011
Location: Australia
Posts: 10
FS700 no sound at 50fps?

Hi,

I used the fs700 today at 50fps to record a interview. I monitored sound and sound was coming through great. But when i put it on computer there is no sound. Is there anything i can do? Why do the sound bars and monitoring work if it is not recording sound. That is incredibly misleading. I am very stressed right now as I could lose a important client.

Is there anything i can do?
Shidan Saberi is offline   Reply With Quote
Old November 14th, 2012, 10:36 PM   #2
Regular Crew
 
Join Date: Jan 2011
Location: Forest Acres, SC
Posts: 48
Re: FS700 no sound at 50fps?

How did you select 50fps? If you used the the S&Q setting, you didn't record audio, that's why there is a slash symbol going through the meters during S&Q mode. If you set the camera to record in PAL @50fps in the camera menu, you should have audio.

Check to make sure you have correct audio settings on timeline (on computer)
Will Salley is offline   Reply With Quote
Old November 14th, 2012, 11:20 PM   #3
New Boot
 
Join Date: Jan 2011
Location: Australia
Posts: 10
Re: FS700 no sound at 50fps?

I recorded it normally.

I checked the footage on a different computer and there is sound. Im so glad.

Someone told me just then that cameras cant record sound at 50fps and up. He shocked me so i checked my 7D and i did have sound at higher frame rates.

I think my computer must have been missing a codec required to play it.

Thanks for your reply though
Shidan Saberi is offline   Reply With Quote
Old November 22nd, 2012, 08:06 AM   #4
Regular Crew
 
Join Date: Oct 2011
Location: Berlin, Germany
Posts: 59
Re: FS700 no sound at 50fps?

Player software problem. Vlcplayer can't do 50 or 60p with sound. I haven't found any software on windows that plays 50 60 p avchd clips properly aside from premiere. Anyone has suggestions?
Al Yeung is offline   Reply With Quote
Old November 22nd, 2012, 03:14 PM   #5
Regular Crew
 
Join Date: Aug 2006
Location: Stocksfield, England
Posts: 86
Re: FS700 no sound at 50fps?

Splash Lite is good.

I edit 1080/50P in Edius 6, exporting either to MPEG2 or AVCHD, this player handles either format perfectly, very smooth player, no frame drops or stuttering on my i7 920 machine.

Free Splash Lite - Next Generation Player homepage
__________________
Claire
Claire Watson is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony Digital Cinema Camera Systems > Sony NXCAM NEX-FS700 CineAlta

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 09:49 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network