2100 and PD150 at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Sony VX2100 / PD170 / PDX10 Companion
Topics also include Sony's TRV950, VX2000, PD150 & DSR250 family.


Reply
 
Thread Tools Search this Thread
Old November 4th, 2007, 09:39 AM   #1
Inner Circle
 
Join Date: Jun 2005
Location: Cincinnati, OH
Posts: 8,421
2100 and PD150

My PD150 shoots a much warmer image than my 2100, even white balanced. The colors are richer, it's a much nicer image. The 2100 is cool and perfect, very normal for a 2100.

How can this be?

I actually have trouble matching the footage from these cams, when it should be identical, I thought.
Jeff Harper is offline   Reply With Quote
Old November 4th, 2007, 09:43 AM   #2
Regular Crew
 
Join Date: Sep 2006
Location: Hyde Park, New York
Posts: 53
Have you checked your custom preset settings for WB Shift and Saturation?
__________________
Chris Knight
Frame of Mind Productions
http://www.fmpfilms.com
Chris Knight is offline   Reply With Quote
Old November 4th, 2007, 10:00 AM   #3
Inner Circle
 
Join Date: Mar 2003
Location: Billericay, England UK
Posts: 4,711
While you're there, check that all the menu settings are the same. No little 'CP' on one of the v'finders?

The 2100 does have a lower light spec than the PD150 (1 lux as against 2), but I've not heard that this causes the video footage to look any different.

tom.
Tom Hardwick is offline   Reply With Quote
Old November 4th, 2007, 11:02 AM   #4
Inner Circle
 
Join Date: Jun 2005
Location: Cincinnati, OH
Posts: 8,421
Scary I know, not familiar with presets...looked through menu, can't find them. No CP on vfinder.
Jeff Harper is offline   Reply With Quote
Old November 4th, 2007, 11:12 AM   #5
Inner Circle
 
Join Date: Jun 2005
Location: Cincinnati, OH
Posts: 8,421
If by presets you mean gain, shutter speed, they are same, AE shift is at 0
Jeff Harper is offline   Reply With Quote
Old November 4th, 2007, 12:00 PM   #6
Inner Circle
 
Join Date: Nov 2005
Location: Elk Grove CA
Posts: 6,838
Jeff:

There is a small button at back of handle. Press to access custom presets menu.

This sounds like a white balance issue, so check out where the whitebalance shift is set on each camera in the custom preset.. Is it possible those are set different ?
__________________
Chris J. Barcellos
Chris Barcellos is offline   Reply With Quote
Old November 4th, 2007, 12:03 PM   #7
Inner Circle
 
Join Date: Jun 2005
Location: Cincinnati, OH
Posts: 8,421
Ok, gotcha...the presets are off...not being used... We set our white balances to be the same, whether it be a preset (outdoor, indoor) or we manually set them on the same object from the same spot.

Sorry, didn't read your post carefully, the whitebalance shift setting in the preset menu shouldn't be pertinent if the presets are off, correct?

I did check settings on both camera, they are both at the default settings, identical and off.
Jeff Harper is offline   Reply With Quote
Old November 4th, 2007, 12:41 PM   #8
Inner Circle
 
Join Date: Nov 2005
Location: Elk Grove CA
Posts: 6,838
Jeff: Out of curriosity, when you do a manual white balance, can you get them close ? I think you said no above. But I just wanted to be clear. You put a white sheet of paper in front of each in the same lighting condition, etc....and to the white balance...
__________________
Chris J. Barcellos
Chris Barcellos is offline   Reply With Quote
Old November 4th, 2007, 12:54 PM   #9
Inner Circle
 
Join Date: Jun 2005
Location: Cincinnati, OH
Posts: 8,421
Yes, when we manual white balance it is the closest, but still different.
Jeff Harper is offline   Reply With Quote
Old November 4th, 2007, 01:01 PM   #10
Inner Circle
 
Join Date: Nov 2005
Location: Elk Grove CA
Posts: 6,838
Mystery.... wow, there shouldn't be that much difference.... I assume you don't have any glass (filters,etc,) in front...., but as you say, there was a step up in perfromance lightwise between the two...just had heard anyone complaining about that.
__________________
Chris J. Barcellos
Chris Barcellos is offline   Reply With Quote
Old November 4th, 2007, 03:24 PM   #11
Inner Circle
 
Join Date: Jan 2003
Location: Chicago, IL
Posts: 6,609
I'm curious. When you say the WB is different, is it different in your NLE OR are you looking at what you're getting in the LCD of the cameras?

I only ask because when I was shooting a 150/150 combo they were never EXACTLY the same. Nor were they when I was shooting a 150/250 combo and frankly not even the 150/170 are 100% the same. Granted they are or were all so close as to not really make that big a difference but in the LCDs of any of them the difference looked hugh. In NLE against a waveform or vectorscope they were pretty much right there.

Don
Don Bloom is offline   Reply With Quote
Old November 4th, 2007, 08:33 PM   #12
Inner Circle
 
Join Date: Jun 2005
Location: Cincinnati, OH
Posts: 8,421
I'm back. No Don, looks dramatically warmer on the PD150 VF, and in post. And believe me, I know they should be the same or close. I bought the PD150 to go with the 2100.

Now on occasion they will match pretty well, but not often. It's very frustrating.
Jeff Harper is offline   Reply With Quote
Old November 5th, 2007, 01:27 AM   #13
Inner Circle
 
Join Date: Mar 2003
Location: Billericay, England UK
Posts: 4,711
'Dramatically warmer' suggests that one of the cameras might be actually faulty Jeff. Does one look right and the other off?
Tom Hardwick is offline   Reply With Quote
Old November 5th, 2007, 02:17 AM   #14
Inner Circle
 
Join Date: Jun 2005
Location: Cincinnati, OH
Posts: 8,421
Well, both cameras look great, just different. I have gotten them to match, but only in real neutral situations. What I mean by that is if the venue is full of color, such as a Greek Orthodox Church, they will not match, period. I actually believe what you say is the problem. The PD150 might be faulty.

Maybe I could use the presets, which I have never used, to do color correction. I suppose I would start with the White balance shift, do you agree? To cool the excessive warmth of the image, would you go left or right on the white balance shift toggle?
Jeff Harper is offline   Reply With Quote
Old November 5th, 2007, 07:02 AM   #15
Inner Circle
 
Join Date: Jan 2003
Location: Chicago, IL
Posts: 6,609
set both cameras side by side aimed and focused on a gray card or white card your choice. Make sure the lighting is the same of course.
Forget the LCDs and plug into a production monitor preferrably one for each camera and calibrated the same. If not that then TVs that are set and look the same. Use the color bars to set them. NOW you can adjust the CPs on the cameras to close the gap. Remember though that they may never be exactly the same. Perhaps the chips in the 150 are losing their ompf because of age or someother type of goofy thing. Thing is you need to calibrate them together not using the LCD (they lie about the color anyway). Waveform or Vectorscope would be best.
Don
Don Bloom is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 04:24 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network