VX2100 didt record?!?!?! at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Sony VX2100 / PD170 / PDX10 Companion
Topics also include Sony's TRV950, VX2000, PD150 & DSR250 family.


Reply
 
Thread Tools Search this Thread
Old July 20th, 2008, 04:26 AM   #1
New Boot
 
Join Date: Mar 2007
Location: Amersfoort (Netherland)
Posts: 8
VX2100 didt record?!?!?!

I was shooting yesterday, and today i want to capture my footage but its not on the damn tape :|!!!! How did this happen:S?!??!?!
Ruwan Heggelman is offline   Reply With Quote
Old July 20th, 2008, 05:45 AM   #2
Inner Circle
 
Join Date: Jan 2003
Location: Chicago, IL
Posts: 6,609
did you hit the record button? Was the tape in protection mode (record protect tab slid on) Did you see the REC in the LCD or VF, was the time code running? If these things were going on then it's got to be there UNLESS you placed the camera on a subwoofer case with a 15" speaker and the magnet erased the tape. Don't laugh. It's happened. Perhaps you grabbed the wrong tape to load and it's not really the tape you shot on?
If the REC lifght was showing and or the time code was running and the tape protction was not on and you hit the REC button AND didn't erase the tape then it has to be there.

Don

BTW, my sister in law and brother in law live in Dordchect (sp) Say 'HI' to them for me ;-)

Don

Last edited by Don Bloom; July 20th, 2008 at 05:46 AM. Reason: forgot to add
Don Bloom is offline   Reply With Quote
Old July 20th, 2008, 05:53 AM   #3
New Boot
 
Join Date: Mar 2007
Location: Amersfoort (Netherland)
Posts: 8
everything was working; rec was on screen, timecode was running.


its so irritating strange :S!

i will say hi xD!
Ruwan Heggelman is offline   Reply With Quote
Old July 20th, 2008, 06:04 AM   #4
Major Player
 
Join Date: Jan 2008
Location: Utrecht, NL | Europe 3rd Rock from the Sun
Posts: 612
Did you change the tape at the end of shooting? Maybe you put it somewhere "safe". I'd say go over every tape you can find in the kit you used yesterday.

Also do a test to confirm your cam is working. Just record a couple of minutes and capture. If that fails as well, you may have a defective camera.

George/

P.S. Don, I have some friends around Chicago. Say hi to them when you see 'm!
George Kroonder is offline   Reply With Quote
Old July 20th, 2008, 06:05 AM   #5
New Boot
 
Join Date: Mar 2007
Location: Amersfoort (Netherland)
Posts: 8
see post under
Ruwan Heggelman is offline   Reply With Quote
Old July 20th, 2008, 06:10 AM   #6
New Boot
 
Join Date: Mar 2007
Location: Amersfoort (Netherland)
Posts: 8
ok i have found the beginning xD i miss the middle and the end of it :| wtf
Ruwan Heggelman is offline   Reply With Quote
Old July 20th, 2008, 06:15 AM   #7
Inner Circle
 
Join Date: Jun 2007
Location: Belgium
Posts: 9,064
Quote:
Originally Posted by Ruwan Heggelman View Post
ok i have found the beginning xD i miss the middle and the end of it :| wtf
I only once heard about someone with a vx2100 recording for 10 minutes with nothing on the tape, in that case it was a tape that had been used several times, it still contained the recording made before but nothing from the last recording.
Did you use a used or unused tape?
Noa Put is offline   Reply With Quote
Old July 20th, 2008, 06:17 AM   #8
New Boot
 
Join Date: Mar 2007
Location: Amersfoort (Netherland)
Posts: 8
used it a couple of times yes.. i found the beginning (2 minutes)
Ruwan Heggelman is offline   Reply With Quote
Old July 20th, 2008, 06:20 AM   #9
Inner Circle
 
Join Date: Jun 2007
Location: Belgium
Posts: 9,064
Quote:
Originally Posted by Ruwan Heggelman View Post
used it a couple of times yes.. i found the beginning (2 minutes)
I have no explanation why this could occur but think the risk of errors increases when using a tape more then once.
I actually never re-use a tape and suggest if you want to minimize the risk you should do the same, you also might consider running a cleaning tape before you do any other recording.
Noa Put is offline   Reply With Quote
Old July 20th, 2008, 06:33 AM   #10
New Boot
 
Join Date: Mar 2007
Location: Amersfoort (Netherland)
Posts: 8
Shit..... :S..
Ruwan Heggelman is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 09:35 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network