For Infolithium Battery Only at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Sony VX2100 / PD170 / PDX10 Companion
Topics also include Sony's TRV950, VX2000, PD150 & DSR250 family.


Reply
 
Thread Tools Search this Thread
Old November 22nd, 2008, 06:18 AM   #1
Regular Crew
 
Join Date: Jan 2007
Location: beijing/mississauga
Posts: 123
For Infolithium Battery Only

Hi all, I know this question isnt restricted to these cameras only, but I've had my cameras display that error message and shut down with one particular battery. Its not a counterfeit (as far as I know) so it should work fine, the only problem with it seems to be that there are a couple cracks on the top casing and the little metal conductor thing is more loose than on other batteries. Its not a huge problem for me as we do have spares but if there is a way to fix/bypass this error it would give be more reassuring as we have 2 cameras, each with a spare in case they run out of juice and this would mean we only have 1 spare for 2 cameras. Thanks
Colin Zhang is offline   Reply With Quote
Old November 22nd, 2008, 09:04 AM   #2
Wrangler
 
Join Date: May 2002
Location: Vallejo, California
Posts: 4,049
I have never heard of a battery cracking and having a loose conductor without some cause. If it isn't inferior manufacturing,then I'd suspect the battery was hit or dropped.

Given the way LiON batteries can literally go up in smoke, if that one is damaged, I'd dispose of it since you have no guarantees and, indeed, some evidence that the monitoring circuits may be damaged.
__________________
Mike Rehmus
Hey, I can see the carrot at the end of the tunnel!
Mike Rehmus is offline   Reply With Quote
Old November 22nd, 2008, 10:04 AM   #3
Wrangler
 
Join Date: Dec 2002
Location: Mays Landing, NJ
Posts: 11,543
I've never seen that either, although I have had a genuine Sony battery go dead and refuse to charge. When the PD-170 first came out people started reporting this error message when using some non-Sony batteries. I recall someone mentioning that the message only appeared the first time they turned the camera on after inserting the battery. They said that after powering the camera off and back on again (without removing the battery), it worked properly.

But I think Mike's advice is good too. If you've ever seen any videos on the web of exploding batteries, it's pretty scary...
Boyd Ostroff is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 04:22 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network