vx-2000 WB drifting PLEASE HELP SOON at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Sony VX2100 / PD170 / PDX10 Companion
Topics also include Sony's TRV950, VX2000, PD150 & DSR250 family.

Thread Tools Search this Thread
Old April 28th, 2004, 08:46 PM   #1
New Boot
Join Date: Mar 2004
Location: seattle washington USA
Posts: 7
vx-2000 WB drifting PLEASE HELP SOON

Hello all,

I recently bought and returned a Vx-2100 due to zoom rocker problems. Now i have a VX-2000 NEW from B&h. They just got in 4 old stock from sony and i got the 2000 instead of the 2100 because i liked the colors from it a little better.

But now i have another problem. The Auto white balance seems to be drifting all the time! Starting with a wide angle shot (indoors in natural lighting) in full auto mode the initial Wb seems good. Then when i zoom in on something, anything, and hold the shot for 5 to 10 seconds the Wb totally changes! When i zoom back out to the wide shot, the Wb is still totally off!

Now, i was reading in the manual that the auto WB is easily fooled and that if it goes haywire then hold a white paper in front of it for 10 sec (still in auto mode) and that will return the WB to normal. This DOES work.

HOWEVER this means that the Wb by default will always drift if you hold a zoomed in shot for more then 10 sec on anything that is not white. That is in fact what happens. Is this normal??
If so than how can you hold any zoomed in shot on something that is not white for more than 10 sec withiout the Wb drifting??

Now i know i can use manual WB and all is fine when i do. But i first want to find out if this is a problem with my camera or do all of them do this?. I have tilll friday till this friday to return or exchange this cam, so i appeal to all to please let me know what you think. Other than this problem the cam is superb! I love it!

Thank you all
Sandeep Raichur is offline   Reply With Quote
Old April 29th, 2004, 09:00 AM   #2
Regular Crew
Join Date: Mar 2002
Location: California
Posts: 139
I have seen similar problems when using my VX-2000 on a camera stand to capture photos for a montage. I have also noticed some drifting when using the camera in mixed lighting situations. I think this is normal. Manual white balance appears to be the only way to guarantee accurate color.
Alan Christensen is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

Omega Broadcast
(512) 251-7778
Austin, TX

(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

(800) 238-8480
Glendale, CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT -6. The time now is 04:52 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2015 The Digital Video Information Network