Help with Pd-150 export!! at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Sony VX2100 / PD170 / PDX10 Companion
Topics also include Sony's TRV950, VX2000, PD150 & DSR250 family.


Reply
 
Thread Tools Search this Thread
Old May 19th, 2004, 11:57 AM   #1
Trustee
 
Join Date: Sep 2003
Location: Boston, MA
Posts: 1,707
Help with Pd-150 export!!

Hello!

I'm usually in the HD10u forum here, but today I'm using a PD-150 and I need emergency help!

I've got my G5 talking to the camera, but all it shows is a blue screen. I can get it to give me a red light (for recording) via the computer without having to touch the camera. But, it stays blue and the computer gives a message that it lost communications with the camera! So, it works for a few seconds and then it stops.

This video is for a job at a television station (it's a video reel), so I need to get the tape to them today!!

Thank you very much if anyone can help.

Murph (long time dvinfo.net member)
__________________
Christopher C. Murphy
Director, Producer, Writer
Christopher C. Murphy is offline   Reply With Quote
Old May 19th, 2004, 01:12 PM   #2
Warden
 
Join Date: Mar 2002
Location: Clearwater, FL
Posts: 8,267
How do you have it connected, via FireWire? How do you have device control set-up? Have you tried different FW cable?
__________________
Jeff Donald
Carpe Diem




Search DVinfo.net for quick answers | Where to Buy? From the best in the business: DVinfo.net sponsors
Jeff Donald is offline   Reply With Quote
Old May 19th, 2004, 03:40 PM   #3
Trustee
 
Join Date: Sep 2003
Location: Boston, MA
Posts: 1,707
Thanks for the reply! I got it working.

Just an FYI - apparently, there are no PD150 or PD150 drives for iMovie! There are for FCP HD, but not iMovie. That's really weird...you figure it would work in both.

Thank God, I have FCP!

murph
__________________
Christopher C. Murphy
Director, Producer, Writer
Christopher C. Murphy is offline   Reply With Quote
Old May 19th, 2004, 03:44 PM   #4
Warden
 
Join Date: Mar 2002
Location: Clearwater, FL
Posts: 8,267
Some users have to disconnect any external drives in order to get iMove to recognize the camera.
__________________
Jeff Donald
Carpe Diem




Search DVinfo.net for quick answers | Where to Buy? From the best in the business: DVinfo.net sponsors
Jeff Donald is offline   Reply With Quote
Old May 19th, 2004, 09:50 PM   #5
Regular Crew
 
Join Date: Apr 2003
Location: Cambridge, MA/Crete, Greece
Posts: 189
My pd150's been talking to iMovie (2.1.2) for about a year now with no problem. Just out of curiosity, what version of iMovie do you have?
__________________
Stelios G.M.

Stylianos Moschapidakis is offline   Reply With Quote
Old May 20th, 2004, 03:20 PM   #6
Trustee
 
Join Date: Sep 2003
Location: Boston, MA
Posts: 1,707
It's 4.0.1 - apparently Sony didn't ship drivers to Apple. What a crap deal!

Murph
__________________
Christopher C. Murphy
Director, Producer, Writer
Christopher C. Murphy is offline   Reply With Quote
Old May 20th, 2004, 05:19 PM   #7
Wrangler
 
Join Date: May 2002
Location: Vallejo, California
Posts: 4,049
Sony isn't responsible for drivers, Apple is.
__________________
Mike Rehmus
Hey, I can see the carrot at the end of the tunnel!
Mike Rehmus is offline   Reply With Quote
Old May 23rd, 2004, 07:04 AM   #8
New Boot
 
Join Date: Apr 2004
Location: Switzerland
Posts: 19
Don't blame Apple. My PD-150P (P for PAL) works fine with iMovie 4.01 on a Mac G4 933. I suspect a foul cable or a lose FW port on the cam. Was it a rental camera or a work horse borrowed from the TV station? These tiny firewire ports are delicate and break easily. You know how careless people sometimes are, if the equipment isn't theirs.
Ursula Badertscher is offline   Reply With Quote
Old May 23rd, 2004, 07:27 AM   #9
Trustee
 
Join Date: Sep 2003
Location: Boston, MA
Posts: 1,707
Actually, it was confirmed by Apple's tech support and their website has a list of cameras supported too. The PD-150 is supported by FCP, but not iMovie 4.0 or higher...yet.
__________________
Christopher C. Murphy
Director, Producer, Writer
Christopher C. Murphy is offline   Reply With Quote
Old May 24th, 2004, 07:24 AM   #10
New Boot
 
Join Date: Apr 2004
Location: Switzerland
Posts: 19
Forget Apple's camera support page! It's the same list since iMovie 1.0, completely outdated and of no referencial value anymore. You may notice that none of the cameras listet is newer than 3 years old. Besides, you only find consumer cams and recorders on the iMovie list. Therefore only VX2000 is mentioned and not the PD-150 DVCAM. This was just a lame excuse by some lazy Apple tech support guy. Since they have never tested any newer cams, they shouldn't even dare to mention this page!
I wonder how many camcorder owners decided to buy a PC insted of a Mac after checking this useless list...
Ursula Badertscher is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 05:30 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network