camera troubleshooting at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Sony VX2100 / PD170 / PDX10 Companion
Topics also include Sony's TRV950, VX2000, PD150 & DSR250 family.


Reply
 
Thread Tools Search this Thread
Old April 4th, 2005, 02:33 PM   #1
New Boot
 
Join Date: Sep 2004
Location: Canada
Posts: 7
camera troubleshooting

Hi,

Hope this is the right place to post this.

Need your help with troubleshooting camera problem.

I have a Sony Vx1000 and just replaced the viewfinder ribbon cable and now the viewfinder works but now everything is red (was color and normal before) do you think it's the cable or maybe I screwed something up while fixing it and exploring (damm my curious nature).

Wil
Wills Petti is offline   Reply With Quote
Old April 5th, 2005, 04:22 AM   #2
RED Code Chef
 
Join Date: Oct 2001
Location: Holland
Posts: 12,514
I've moved your thread to the Sony VX/PD forum.

It sounds like you either connected it wrong, not secure enough
or you broke something. As has been said time and time again
on this forum which you just experienced, most camera internals
are NOT user servicable! Even with good electronics knowledge
it is easy to break something inside a camera if you don't know
how it is put together (and how it should come apart etc.)

This probably calls for a decent repait job at an expert or Sony
themselves.

Why did you do this in the first place? If nothing was broken you
may have created the need for an expensive repair.
__________________

Rob Lohman, visuar@iname.com
DV Info Wrangler & RED Code Chef

Join the DV Challenge | Lady X

Search DVinfo.net for quick answers | Buy from the best: DVinfo.net sponsors
Rob Lohman is offline   Reply With Quote
Old April 5th, 2005, 10:05 AM   #3
New Boot
 
Join Date: Sep 2004
Location: Canada
Posts: 7
Actually the veiwfinder was totally broken.

I did take it in to get serviced but the guy I brought the camera to (the only place in the city that did Sony products) said that the part I needed was discontinued and the replacement part that he had didn't fit.

So I thought I was SOL. Then I found the part on ebay and also found a step by step direction guide to change it, and it wasn't that hard.

I have since opened it up again and made sure the connections were secure.

Do you think that the cable is no good? Would it be worth looking for another cable or do you think it's something else?

But on the plus side, I can see some images in viewfinder and see the menu, as opposed to nothing like before.

Any help would be great.

Wil
Wills Petti is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 02:00 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network